<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jsparkblog.com/xmlrpc.php">

<title>About to Get a Therapist: How Do I Do This? &#8211; J.S. Park: Hospital Chaplain, Skeptical Christian</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Lato",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Lato",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jpbronsin.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Feed" href="https://jsparkblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Comments Feed" href="https://jsparkblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; About to Get a Therapist: How Do I Do&nbsp;This? Comments Feed" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-RC2-45535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kd1ugzAMhV9obsakburFtGeB4FG3+VPsiPL2M2StNFblBtnmfMcniZkT2BgEgxhfILkyUWAzJxs9sCeHy647WOYX8xzL6HrBEVJk2XUtzNEV2VxQUm+vsHUPOQXryqi/dWBGYjGDi5tqyH1eDMvi8OAp/Ftwd/8uzgGTIOBIQmH63Wu2XGrEAptntd9PW8FtzKhzn3pZFV4X9OjQq6yFzTROKPVItQbBWxPx6f2+aC3PelHNK61PNgwpIzPo11PxIGfN1uSUWtPXR9gC/plUlEyIQkrzo2h5ThgwV/nTcmW//Gd3PJ7euo/u9Hr5AfAm+dQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2-RC2-45535' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2-RC2-45535' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjkEOwjAMBD+EMYVy4IB4S5q6wTSJozpV4fcEcQBEBb3NSjOycUpgJWaKGfOZAimmsUErniOZATXfPK2t6gr/mBzt04YpWQlfTRgh+dFxVJy4dZQVsyRIooXmz8wknbHUiPTguS9wXV4WzsYNJrxoSaZi2XgI1LIBLuKCZx0JeLEms8SPAZ03PPxKB2q8uIIOi/U2H9EpHKv9tt5s6kO1u9wBQzim1g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jpbronsin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Do We Show Love for Hate Groups Like&nbsp;Westboro?' href='https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" />
<link rel='shortlink' href='https://wp.me/peHXC-5hb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjsparkblog.com%2F2019%2F06%2F13%2Fabout-to-get-a-therapist-how-do-i-do-this%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjsparkblog.com%2F2019%2F06%2F13%2Fabout-to-get-a-therapist-how-do-i-do-this%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="About to Get a Therapist: How Do I Do This?" />
<meta property="og:url" content="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" />
<meta property="og:description" content="Anonymous asked a question: Hey there. so I&#8217;m going to be starting counseling soon and I&#8217;m kind of anxious about it. Do you have any advice on opening up to a new medical professional? …" />
<meta property="article:published_time" content="2019-06-13T10:30:53+00:00" />
<meta property="article:modified_time" content="2019-06-13T11:29:32+00:00" />
<meta property="og:site_name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<meta property="og:image" content="https://i.imgur.com/YkTmm9m.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="About to Get a Therapist: How Do I Do&nbsp;This?" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=114" />
<link rel='openid.server' href='https://jpbronsin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jpbronsin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jsparkblog.com/osd.xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jsparkblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Anonymous asked a question: Hey there. so I&#039;m going to be starting counseling soon and I&#039;m kind of anxious about it. Do you have any advice on opening up to a new medical professional? Hey dear friend, that’s great news you’re getting counseling. If it were up to me, I wish we could all have&hellip;" />
<link rel="amphtml" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-20285 single-format-standard mp6 customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://jsparkblog.com/" rel="home">J.S. Park: Hospital Chaplain, Skeptical Christian</a></p>
									<p class="site-description">From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-11506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11506"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://jsparkblog.com/books/">Books.</a></li>
<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and Lists.</a></li>
<li id="menu-item-15133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15133"><a href="https://jsparkblog.com/speaking/">Speaking.</a></li>
<li id="menu-item-11507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11507"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://jsparkblog.com/" rel="home">
				<img src="https://jpbronsin.files.wordpress.com/2016/01/cropped-julettejoonengaged-082.jpg" width="1188" height="239" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-20285" class="post-20285 post type-post status-publish format-standard hentry category-christianity category-church-2 category-culture category-faith-2 category-life category-philosophy category-psychology category-relationships category-religion category-theology tag-counseling tag-counselor tag-mental-health tag-self-care tag-therapist tag-therapy">
	<header class="entry-header">
		<h1 class="entry-title">About to Get a Therapist: How Do I Do&nbsp;This?</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/"><DIV ALIGN="CENTER"><img src="https://i.imgur.com/YkTmm9m.jpg"></DIV></a></p>
<p><BR></p>
<p><i>Anonymous asked a question:</i></p>
<p><strong>Hey there. so I&#8217;m going to be starting counseling soon and I&#8217;m kind of anxious about it. Do you have any advice on opening up to a new medical professional?</strong></p>
<p><BR></p>
<p>Hey dear friend, that’s great news you’re getting counseling. If it were up to me, I wish we could all have a mental health scholarship to get a counselor.</p>
<p>In my experience here’s what I’ve found to be helpful in a therapeutic alliance. It’s a lot, but of course, you don’t have to memorize these or anything. Maybe even one thing here will give you some peace. And friends, if I missed anything, please comment below. </p>
<p><span id="more-20285"></span></p>
<p><BR></p>
<p><font size="2"><em>&#8211; Please note that while I’ve had extensive training as a hospital chaplain, I am not a medical professional nor a therapist. I&#8217;m also using the terms therapy and counseling interchangeably. &#8211; </em></font></p>
<p><BR></p>
<p>&#8211; <i>It’s okay to be anxious. </i>You’re opening up your life to a stranger. It’s daunting. But there’s a lot of truth in the idea of the “intimate stranger.” The fact that the therapist is a stranger is often more helpful than less.<br />
<BR></p>
<p><i>&#8211; A good therapist will validate your feelings but also challenge some of your thoughts. </i>At first, most therapists will validate everything. But if they don’t begin to gently challenge some of your notions, you probably won’t grow. Please know, a therapist ought to only challenge <i>thoughts, </i>not necessarily feelings. No, not all feelings are a green-light to act, but your feelings are coming from somewhere real. A therapist will explore your feelings with you, will explore if they’re exaggerated or covering something, and hopefully explore different options you can act on.<br />
<BR></p>
<p><i>&#8211; You’re allowed to shop around.</i> Finding a good therapist is hard. Sometimes it takes more than once. Don’t expect perfect, but do expect to click.<br />
<BR></p>
<p>&#8211; <i>Do the work.</i> I’ve known people who try therapy and say, “It didn’t work for me.” And while that can be true sometimes, I often find that the person expected the therapist to do all the work. They didn’t disclose anything, didn’t self-examine, didn’t go into the hard stuff like trauma and family. Therapy is not a ranting session (though it can be that occasionally). It’s not a blame-shifting validation. It requires you be engaged with working on yourself.<br />
<BR></p>
<p>&#8211; <i>Make a lot of space for yourself around your appointments.</i> Therapy is hard. You’ll probably cry a lot. You might be raw the rest of the day. Meet up a friend, or make room for rest. However you need to recharge, it’s a good idea to make those plans in advance.<br />
<BR></p>
<p>&#8211; <i>Be careful in pathologizing yourself.</i> Your therapist might offer a diagnosis. Be careful in that you don’t make it your entire identity. I’ve known people who were given a different diagnosis every time they got a new therapist. Psychology is not an exact science. It’s so important to name what you’re going through, but at the same time, this is <i>not</i> all of who you are.<br />
<BR></p>
<p>&#8211; <i>You might get ridiculed.</i>  You might have friends and family who make fun of you. That’s natural. Mental health is still stigmatized. Keep a distance from them for now.<br />
<BR></p>
<p>&#8211; <i>You will experience side effects.</i> Therapy can have a lot of unexpected side effects. You might have sudden spurts of growth followed by catastrophic failure. You might start diagnosing other people. You might get mad that no one is listening to you like your therapist. You might start wearing therapy like a trophy. You might start yelling at people to get therapy. These are mostly normal reactions. In all these things, be gentle with yourself and others.<br />
<BR></p>
<p><i>&#8211; Some red flags.</i> A therapist can self-disclose a little bit (talk about their own lives), but if they do this too much, I would probably find someone else. I once had a therapist who talked about their other patients: that’s a no-no. If a therapist instigates your conflicts or eggs you on, that’s not good. Also, all good therapist will be seeing a therapist.<br />
<BR></p>
<p>&#8211; <i>In the end, celebrate yourself.</i> You’re really doing it. You’re getting help. You’re seeking to get better. Be excited. God bless, dear friend. I’m happy for your journey.<br />
<BR></p>
<p><strong>— J.S.</strong></p>
<p><BR></p>
<p><font size="2"><i>Photo from <a href="https://unsplash.com/photos/akz0w36DpM4" rel="noopener" target="_blank">Unsplash</a></i></font></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20285" class="share-facebook sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20285" class="share-twitter sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20285" class="share-pinterest sd-button share-icon" href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3505580-20285-5d03097c3120c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=3505580&amp;post_id=20285&amp;origin=jpbronsin.wordpress.com&amp;obj_id=3505580-20285-5d03097c3120c&amp;domain=jsparkblog.com' data-name='like-post-frame-3505580-20285-5d03097c3120c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">JS Park</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			J.S. Park is a hospital chaplain, 
sixth degree black belt, suicide survivor, ex-atheist, recovered porn addict, Korean-American, and loves Jesus. 

J.S. has a B.A. in Psychology from USF and a Master's from SEBTS. He is currently a chaplain at both a hospital and a nonprofit homeless charity. He lives with his wife and dog in sunny Florida.			<a class="author-link" href="https://jsparkblog.com/author/jpbronsin/" rel="author">
				View all posts by JS Park			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" rel="bookmark"><time class="entry-date published" datetime="2019-06-13T06:30:53-04:00">June 13, 2019</time><time class="updated" datetime="2019-06-13T07:29:32-04:00">June 13, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jsparkblog.com/author/jpbronsin/">JS Park</a></span></span></span><span class="cat-links">Posted in <a href="https://jsparkblog.com/category/christianity/" rel="category tag">Christianity</a>, <a href="https://jsparkblog.com/category/church-2/" rel="category tag">Church</a>, <a href="https://jsparkblog.com/category/culture/" rel="category tag">Culture</a>, <a href="https://jsparkblog.com/category/faith-2/" rel="category tag">Faith</a>, <a href="https://jsparkblog.com/category/life/" rel="category tag">Life</a>, <a href="https://jsparkblog.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="https://jsparkblog.com/category/psychology/" rel="category tag">Psychology</a>, <a href="https://jsparkblog.com/category/relationships/" rel="category tag">Relationships</a>, <a href="https://jsparkblog.com/category/religion/" rel="category tag">Religion</a>, <a href="https://jsparkblog.com/category/theology/" rel="category tag">Theology</a></span><span class="tags-links">Tagged <a href="https://jsparkblog.com/tag/counseling/" rel="tag">counseling</a>, <a href="https://jsparkblog.com/tag/counselor/" rel="tag">counselor</a>, <a href="https://jsparkblog.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://jsparkblog.com/tag/self-care/" rel="tag">self-care</a>, <a href="https://jsparkblog.com/tag/therapist/" rel="tag">therapist</a>, <a href="https://jsparkblog.com/tag/therapy/" rel="tag">therapy</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">How Do We Show Love for Hate Groups Like&nbsp;Westboro?</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>About to Get a Therapist: How Do I Do&nbsp;This?</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-94485" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-94485" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e0365e5fcebed3701b1865bb1f207cfe?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Deb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#comment-94485">
							<time datetime="2019-06-13T10:20:13-04:00">
								June 13, 2019 at 10:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I just started seeing a therapist a couple weeks ago. This was very helpful. Thanks for posting it</p>
<p id="comment-like-94485" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?like_comment=94485&#038;_wpnonce=a7aa9fa234" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-94485" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?replytocom=94485#respond' data-commentid="94485" data-postid="20285" data-belowelement="div-comment-94485" data-respondelement="respond" aria-label='Reply to Deb'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-94486" class="comment byuser comment-author-moperkinsblog odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-94486" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c211df7f4256e50d5d970e3126d8b80a?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://moperkinsblog.wordpress.com' rel='external nofollow' class='url'>M.O. Perkins</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#comment-94486">
							<time datetime="2019-06-13T11:00:53-04:00">
								June 13, 2019 at 11:00 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>thank you for putting this out there, I&#8217;ve been seeking help myself and fighting some insurance issues. It&#8217;s so confusing, and strange.</p>
<p id="comment-like-94486" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?like_comment=94486&#038;_wpnonce=34a98bae2e" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-94486" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/?replytocom=94486#respond' data-commentid="94486" data-postid="20285" data-belowelement="div-comment-94486" data-respondelement="respond" aria-label='Reply to M.O. Perkins'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jsparkblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4ca480324d" /><input type="hidden" name="_wp_http_referer" value="/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33ef58b4a0" /></p>
<input type="hidden" name="genseq" value="1560480124" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pastorjspark" data-width="290"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pastorjspark"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts:</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" title="About to Get a Therapist: How Do I Do This?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i.imgur.com/YkTmm9m.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="About to Get a Therapist: How Do I Do This?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" class="bump-view" data-bump-view="tp">
								About to Get a Therapist: How Do I Do This?							</a>
						</div>
												</li>
										<li>
												<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/i.imgur.com/XF7Zx.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How To Cut Someone Off The &quot;Christian&quot; Way" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" class="bump-view" data-bump-view="tp">
								How To Cut Someone Off The &quot;Christian&quot; Way							</a>
						</div>
												</li>
										<li>
												<a href="https://jsparkblog.com/2017/04/25/ugly-asian-male-on-being-the-least-attractive-guy-in-the-room/" title="Ugly Asian Male: On Being the Least Attractive Guy in the Room" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2017/04/asian-american-male-stereotypes.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ugly Asian Male: On Being the Least Attractive Guy in the Room" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2017/04/25/ugly-asian-male-on-being-the-least-attractive-guy-in-the-room/" class="bump-view" data-bump-view="tp">
								Ugly Asian Male: On Being the Least Attractive Guy in the Room							</a>
						</div>
												</li>
										<li>
												<a href="https://jsparkblog.com/2019/06/01/how-do-i-open-myself-to-friends-again/" title="How Do I Open Myself Up to Friends Again?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/i.imgur.com/ZT14T8d.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How Do I Open Myself Up to Friends Again?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2019/06/01/how-do-i-open-myself-to-friends-again/" class="bump-view" data-bump-view="tp">
								How Do I Open Myself Up to Friends Again?							</a>
						</div>
												</li>
										<li>
												<a href="https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/" title="How Do We Show Love for Hate Groups Like Westboro?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/i.imgur.com/kCQvfdy.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How Do We Show Love for Hate Groups Like Westboro?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/" class="bump-view" data-bump-view="tp">
								How Do We Show Love for Hate Groups Like Westboro?							</a>
						</div>
												</li>
										<li>
												<a href="https://jsparkblog.com/2012/12/13/14-ways-to-handle-a-christian-introvert/" title="14 Ways To Handle A Christian Introvert" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/media.tumblr.com/tumblr_mexhtaPbRX1qcs08a.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="14 Ways To Handle A Christian Introvert" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2012/12/13/14-ways-to-handle-a-christian-introvert/" class="bump-view" data-bump-view="tp">
								14 Ways To Handle A Christian Introvert							</a>
						</div>
												</li>
					</ul>
</aside><aside id="media_image-16" class="widget widget_media_image"><h2 class="widget-title">Amazon Author Page:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.amazon.com/J.S.-Park/e/B00NZ70FDW"><img width="250" height="200" src="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=250" class="image wp-image-19260 aligncenter attachment-250x200 size-250x200" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=250 250w, https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=500 500w, https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=150 150w, https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="19260" data-permalink="https://jsparkblog.com/books/js-park-amazon-page-7-10-17/" data-orig-file="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png" data-orig-size="1116,893" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-7-10-17.png?w=863" /></a></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow for Free Content</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a3e55997b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-27" class="widget widget_media_image"><h2 class="widget-title">My Newest Book on Fighting Depression:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/How-Hard-It-Really-Is/dp/0692910360/" target="_blank" rel="noopener noreferrer"><img width="225" height="225" src="https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=225" class="image wp-image-19599 aligncenter attachment-225x225 size-225x225" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=225 225w, https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=450 450w, https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=150 150w, https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=300 300w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="19599" data-permalink="https://jsparkblog.com/2018/01/27/how-hard-it-really-is-a-short-honest-book-about-depression/jsp_hhiri_audio-v2/" data-orig-file="https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg" data-orig-size="2400,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2018/01/jsp_hhiri_audio-v2.jpg?w=863" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">J.S. Park&#8217;s Bio:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/about-bio/" target="_blank" rel="noopener noreferrer"><img width="200" height="200" src="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200" class="image wp-image-19280 aligncenter attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200 200w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=400 400w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=150 150w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19280" data-permalink="https://jsparkblog.com/joon-park-chaplain-sm/" data-orig-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg" data-orig-size="784,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472480361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joon Park chaplain SM" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=784" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">J.S. Park&#8217;s Podcast:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://thewayeverlasting.libsyn.com/"><img class="image aligncenter" src="http://i.imgur.com/6ITP6.jpg" alt="" width="150" height="150" /></a></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments:</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="M.O. Perkins" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://moperkinsblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c211df7f4256e50d5d970e3126d8b80a?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://moperkinsblog.wordpress.com" rel="nofollow">M.O. Perkins</a> on <a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#comment-94486">About to Get a Therapist: How&hellip;</a></td></tr><tr><td title="Deb" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/e0365e5fcebed3701b1865bb1f207cfe?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Deb on <a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/#comment-94485">About to Get a Therapist: How&hellip;</a></td></tr><tr><td title="Christine Goodnough" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://christinegoodnough.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1cfaba4b979061810a09fe8900e96dce?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://christinegoodnough.com" rel="nofollow">Christine Goodnough</a> on <a href="https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/#comment-94467">How Do We Show Love for Hate G&hellip;</a></td></tr><tr><td title="leftnfree" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://forging4th.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/40e43f1e91c70e466dafa5d40a2dccdb?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://forging4th.wordpress.com" rel="nofollow">leftnfree</a> on <a href="https://jsparkblog.com/2019/06/03/challenge-what-you-believe/#comment-94360">Challenge What You&nbsp;Believ&hellip;</a></td></tr><tr><td title="ccole48" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://itshouldhavebeenobvious.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/59e1b5f623aec2b17f302287b44089c8?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://itshouldhavebeenobvious.wordpress.com" rel="nofollow">ccole48</a> on <a href="https://jsparkblog.com/2019/06/02/the-power-of-saying-no/#comment-94352">The Power of Saying &#8220;No&hellip;</a></td></tr><tr><td title="Lena Rae" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://beyegladblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/767509886f5045219340a624a1671215?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://beyegladblog.wordpress.com" rel="nofollow">Lena Rae</a> on <a href="https://jsparkblog.com/2019/06/01/how-do-i-open-myself-to-friends-again/#comment-94346">How Do I Open Myself Up to Fri&hellip;</a></td></tr><tr><td title="Cew" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Cew on <a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/#comment-94306">How To Cut Someone Off The&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">The Instagram:</h2><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Tumblr:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://jspark3000.tumblr.com"><img class="image alignleft" src="http://i.imgur.com/0s5eNAc.png" alt="" width="215" height="56" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter:</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jsparkblog" href="https://twitter.com/jsparkblog">My Tweets</a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Subscribe to my YouTube Channel:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/jsparkblog" target="_blank" rel="noopener noreferrer"><img width="150" height="65" src="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150" class="image wp-image-15534 aligncenter attachment-150x65 size-150x65" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150 150w, https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15534" data-permalink="https://jsparkblog.com/2014/10/20/youtube-we-can-disagree-and-thats-okay/youtube-logo/" data-orig-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png" data-orig-size="392,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube logo" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=392" /></a></aside><aside id="search-5" class="widget widget_search"><h2 class="widget-title">Search Bar:</h2><form role="search" method="get" class="search-form" action="https://jsparkblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://thewayeverlasting.libsyn.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thewayeverlasting.libsyn.com" title="Welcome to The Way Everlasting Podcast.
Messages from J.S. Park.
Find me at facebook.com/pastorjspark  or jsparkblog.com or jspark3000.tumblr.com ">J.S. Park&#8217;s Podcast RSS:</a></h2><ul><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/friday-saturday-sunday-death-doubt-and-deliverance' title='Spoken Word, given to Yale University Students in CT. About the three fateful days from Jesus&#039;s crucifixion to resurrection, told from the viewpoint of a modern day disciple. 1-21-18'>Spoken Word: Friday / Saturday / Sunday - Death, Doubt, and Deliverance</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/3-habits-every-married-couple-needs-to-know-marriage-faith-js-park' title='Marriage can be extremely difficult work. Here are three daily habits which I strive to practice (imperfectly with much stumbling) in marriage. Also, how Christian faith becomes practical in our relationships. This video is slightly adapted from my viral post &quot;3 Lessons I Learned Instantly In My First Week of Marriage (That I’ll Need For Life)&quot; - h [&hellip;]'>3 Habits Every Married Couple Needs to Know | Marriage &amp; Faith - J.S. Park</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/do-the-abused-need-to-forgive-their-abuser-about-boundaries-for-the-traumatized-js-park' title='Everyone loves the idea of love and forgiveness—but do the abused need to &quot;love and forgive&quot; their abuser? Here&#039;s my quick take on boundaries and self-care for the abused and traumatized. Watch this on YouTube: https://www.youtube.com/watch?v=lTgtEu5InBo A romanticized culture of hyper-compassion easily leads to fatigue, disillusionment, and s [&hellip;]'>Do the Abused Need to Forgive Their Abuser? About Boundaries for the Traumatized - J.S. Park</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/from-atheism-to-faith-discovering-the-hidden-story-of-humanity-js-park' title='About my journey from atheism to faith, and how our historical impulse for religion points to the hidden story of humanity. I also engage with Yuval Noah Harari&#039;s &quot;Sapiens&quot; and his take on religious metafictions. Watch this on YouTube: https://www.youtube.com/watch?v=Hc9uQCOEj3o Agree or disagree? I&#039;d love to hear from you. For my seminar [&hellip;]'>From Atheism to Faith: Discovering the Hidden Story of Humanity - J.S. Park</a></li></ul></aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Support:</h2>			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3X4SP4RYG6X6N" target="_blank" rel="noopener noreferrer"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></a></p>
</div>
		</aside><aside id="media_image-25" class="widget widget_media_image"><h2 class="widget-title">Featured on Editors&#8217; Top Picks of Wordpress, March 10th 2017</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="170" height="170" /></a></aside><aside id="media_image-22" class="widget widget_media_image"><h2 class="widget-title">Featured on the Front Page of Wordpress, December 16th 2015</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://en.blog.wordpress.com/2015/12/16/2016-blogging-goals/"><img width="150" height="150" src="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150" class="image wp-image-17699 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150 150w, https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png 233w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17699" data-permalink="https://jsparkblog.com/hot-off-the-press/" data-orig-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png" data-orig-size="233,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot off the press" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" data-large-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h2 class="widget-title">Freshly Pressed: November 6th 2012</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2012/11/06/giving-a-person-more-attention-because-theyre-attractive-and-we-all-do-it/"><img class="image alignnone" src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" alt="" width="200" height="62" /></a></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Social Media:</h2><ul><li><a href="http://facebook.com/pastorjspark" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/PastorJS3000" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/jspark3000/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/jsparkblog" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta:</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jpbronsin.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://jsparkblog.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://jsparkblog.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
<div id="tertiary" class="widget-area-footer" role="complementary">

		<div class="footer-widget">
		<aside id="calendar-8" class="widget widget_calendar"><h2 class="widget-title">Calendar Archive:</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://jsparkblog.com/2019/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://jsparkblog.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td><a href="https://jsparkblog.com/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="https://jsparkblog.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://jsparkblog.com/2019/06/10/" aria-label="Posts published on June 10, 2019">10</a></td><td>11</td><td>12</td><td id="today"><a href="https://jsparkblog.com/2019/06/13/" aria-label="Posts published on June 13, 2019">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
		<aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field-2">Follow for Free Content</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Join 6,302 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a3e55997b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="pages-5" class="widget widget_pages"><h2 class="widget-title">Pages:</h2>		<ul>
			<li class="page_item page-item-5286"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li class="page_item page-item-6551"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and&nbsp;Lists.</a></li>
<li class="page_item page-item-17341"><a href="https://jsparkblog.com/books/">Books.</a></li>
<li class="page_item page-item-2655"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
<li class="page_item page-item-15128"><a href="https://jsparkblog.com/speaking/">Speaking.</a></li>
		</ul>
			</aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
				<aside id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts:</h2>		<ul>
											<li>
					<a href="https://jsparkblog.com/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/">About to Get a Therapist: How Do I Do&nbsp;This?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/06/10/how-do-we-show-love-for-hate-groups-like-westboro/">How Do We Show Love for Hate Groups Like&nbsp;Westboro?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/06/03/challenge-what-you-believe/">Challenge What You&nbsp;Believe</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/06/02/the-power-of-saying-no/">The Power of Saying &#8220;No&#8221;</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/06/01/how-do-i-open-myself-to-friends-again/">How Do I Open Myself Up to Friends&nbsp;Again?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/05/18/the-only-time-a-christian-goes-first/">The Only Time a Christian Goes&nbsp;First</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/05/04/i-hope-you-will-hear-me/">I Hope You Will Hear&nbsp;Me</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/04/29/the-dangers-myths-of-personality-tests/">The Dangers &amp; Myths of Personality&nbsp;Tests</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2019/04/27/compassion-fatigue-the-heartache-of-a-job-that-requires-all-heart/">Compassion Fatigue: The Heartache of a Job That Requires All&nbsp;Heart</a>
									</li>
					</ul>
		</aside>	</div><!-- .footer-widget -->
	
</div><!-- #tertiary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201924y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4bb74ad1e01945666529a9ee2cad1e55">
	</div>
	<div class="grofile-hash-map-e0365e5fcebed3701b1865bb1f207cfe">
	</div>
	<div class="grofile-hash-map-c211df7f4256e50d5d970e3126d8b80a">
	</div>
	<div class="grofile-hash-map-1cfaba4b979061810a09fe8900e96dce">
	</div>
	<div class="grofile-hash-map-40e43f1e91c70e466dafa5d40a2dccdb">
	</div>
	<div class="grofile-hash-map-59e1b5f623aec2b17f302287b44089c8">
	</div>
	<div class="grofile-hash-map-767509886f5045219340a624a1671215">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jpbronsin.wordpress.com\/public.api\/connect\/?action=request&domain=jsparkblog.com","logoutURL":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?action=logout&_wpnonce=ee548a9269","homeURL":"https:\/\/jsparkblog.com\/","postID":"20285","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jsparkblog.com\/2019\/06\/13\/about-to-get-a-therapist-how-do-i-do-this\/":20285};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/13/about-to-get-a-therapist-how-do-i-do-this/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3505580","siteName":"J.S. Park: Hospital Chaplain, Skeptical Christian","siteURL":"https:\/\/jsparkblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be3e2e917174c70a5a24e342581394d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2019%2F06%2F13%2Fabout-to-get-a-therapist-how-do-i-do-this%2F&signup_flow=account&domain=jsparkblog.com","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"64c34fc7bf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5a3e55997b\" \/>","referer":"https:\/\/jsparkblog.com\/2019\/06\/13\/about-to-get-a-therapist-how-do-i-do-this\/","canFollow":"1","feedID":"6664729","statusMessage":"","customizeLink":"https:\/\/jpbronsin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjpbronsin.wordpress.com%2F2019%2F06%2F13%2Fabout-to-get-a-therapist-how-do-i-do-this%2F","postID":"20285","shortlink":"https:\/\/wp.me\/peHXC-5hb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jsparkblog.com\/20285","statsLink":"https:\/\/wordpress.com\/stats\/post\/20285\/jsparkblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,302 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2019%2F06%2F13%2Fabout-to-get-a-therapist-how-do-i-do-this%2F&signup_flow=account&domain=jsparkblog.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdluhDAMRX+oId2QykPVT6lCMGCyNnGg8/eTdEFMUdHMUyz7Hvva4Ytn0lkCS3yKvIMZJfjPaop3fFMyiXmdBrSRa1QQ+UeCBKOwnYZwIJbOmJxi39BU6JbHBT3cAl0k/oI0gskyn9qs02hBhMJYMeMgCJ29EogKfZ5gFeudTJH1uLvCP2SfrCyDVmtopU7dpfcAXp8qgzs7m8UnIC+k4u+5Ae+FhNY5xcC00F1L0YJEEBihgeLwgBNddsPavIMRMTM5Ym6GELBYX3M3dqCQvew+aQt93apAa3SkVhgNEHuq7n/O4oI50HsXifVaYOBxFAHt8Ptm6M28PtT1c9M0L/XjdAYo/B2M'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3505580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3505580','v':'wpcom','tz':'-4','user_id':'0','post':'20285','subd':'jpbronsin'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eVB+U105R1B4QzYvLHNCVi41QlJ2OHlnOFZIL3NVZmRnK3BdU054dkl6YXQsenpYaGFYQUFNLDBCQVZNOWNlRGhKP0Z2P1JSbD1BU3w/SDd0RFdGNWt5L1J8JSsxfk1fNFl2RGptPSZhNS0tRE9henxPdFpKRVMzMzklaDlXa2E3RW1Pdl1mUmtkVD9RVWRiN2k0MDdVVU9vNzErRCswMklrKyVkem80RCtXVzQsR0FZN3l6Qy92djd2WmdmeWJmUkM0OVhIei1rV2lkU004aVUlMnpVcnlYUm81WG9rREZTM2tXSVVwanhRY1JQOTctZ2tSSzJfa3o9LXFNP3pfMi4wK3YuN25PcFNmLyxba2dXak5STyt2dWNjUU0udXV0LytyflNodT1fVCtoTFgtJX5sTXBPck43MXNnPUp0Ni98cGF2Yy5kdkNLU0g='}]);
_stq.push([ 'clickTrackerInit', '3505580', '20285' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>