<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jsparkblog.com/xmlrpc.php">

<title>Nine Months &#8211; J.S. Park: Hospital Chaplain, Skeptical Christian</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Lato",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Lato",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jpbronsin.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Feed" href="https://jsparkblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Comments Feed" href="https://jsparkblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Nine Months Comments Feed" href="https://jsparkblog.com/2020/06/27/nine-months/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9oxEm7aMvFtGfhx2O0kCBslObtR1DaTV2V7Q6b89k+Bpij0NPIODKELKLP1o0Ec9RTEBScx+UuajTREzzGEnrJaESciO+iPcy7MxKckKPUZ1GjX/Kr1uYSKky23CSE1+bYtKCy8waUnyqukkwLEC8e/1GmUt/dk2Q3WvoD/8jeC3KMAo1bgc0LdM9t23fD0ENMGFwON3S/oJ62ObrmsDoyjviWFI/ZHxtcd1HyIUpeFaFMJdFjKLI9bHbGYnmpItnOgvGyj9S/oFSxRySuJvmz9KqP9h7eun449O3w0h1PXyRl4hg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k/Oz80FCunmZGanAnnFaCJ6QBEd/Uz9vPySTKDuYjgDIoHdzPTUvNQiiHKsTJBe+1xbQxMTYzNDUwtLyywAaN06SQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyNjkEOwjAMBD+EMYVy4IB4S5q6wTSJozpV4fcEcQBEBb3NSjOycUpgJWaKGfOZAimmsUErniOZATXfPK2t6gr/mBzt04YpWQlfTRgh+dFxVJy4dZQVsyRIooXmz8wknbHUiPTguS9wXV4WzsYNJrxoSaZi2XgI1LIBLuKCZx0JeLEms8SPAZ03PPxKB2q8uIIOi/U2H9EpHKv9tt5s6kO1u9wBQzim1g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jpbronsin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why I Joined a&nbsp;Protest' href='https://jsparkblog.com/2020/06/27/why-i-joined-a-protest/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jsparkblog.com/2020/06/27/nine-months/" />
<link rel='shortlink' href='https://wp.me/peHXC-5tw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjsparkblog.com%2F2020%2F06%2F27%2Fnine-months%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjsparkblog.com%2F2020%2F06%2F27%2Fnine-months%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nine Months" />
<meta property="og:url" content="https://jsparkblog.com/2020/06/27/nine-months/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-06-27T11:05:28+00:00" />
<meta property="article:modified_time" content="2020-06-27T02:47:20+00:00" />
<meta property="og:site_name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<meta property="og:image" content="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg" />
<meta property="og:image:secure_url" content="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="2048" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Nine Months" />
<meta name="twitter:image" content="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=114" />
<link rel='openid.server' href='https://jsparkblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jsparkblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jsparkblog.com/osd.xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jsparkblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Soon. #expecting #ninemonths" />
<link rel="amphtml" href="https://jsparkblog.com/2020/06/27/nine-months/amp/"></head>

<body class="post-template-default single single-post postid-21050 single-format-standard customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://jsparkblog.com/" class="site-logo-link" rel="home" itemprop="url"></a>
								<p class="site-title"><a href="https://jsparkblog.com/" rel="home">J.S. Park: Hospital Chaplain, Skeptical Christian</a></p>
									<p class="site-description">From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-20749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20749"><a href="https://jsparkblog.com/my-book-the-voices-we-carry/">My Book: The Voices We Carry</a></li>
<li id="menu-item-11506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11506"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and Lists.</a></li>
<li id="menu-item-11507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11507"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://jsparkblog.com/" rel="home">
				<img src="https://jpbronsin.files.wordpress.com/2020/04/wordpress-social-header.png" width="1188" height="240" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-21050" class="post-21050 post type-post status-publish format-standard hentry category-life tag-baby tag-expecting tag-future-daughter tag-marriage tag-nine-months tag-pregnant">
	<header class="entry-header">
		<h1 class="entry-title">Nine Months</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="21051" data-permalink="https://jsparkblog.com/2020/06/27/nine-months/47133931-66b2-4c92-8e48-cb841db819ad/" data-orig-file="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592759567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="47133931-66B2-4C92-8E48-CB841DB819AD" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=225" data-large-file="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=768" src="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=768&#038;h=1024" alt="" width="768" height="1024" class="aligncenter size-large wp-image-21051" srcset="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=768&amp;h=1024 768w, https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=113&amp;h=150 113w, https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?w=225&amp;h=300 225w, https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg 1536w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p><BR></p>
<p>Soon.<br />
#expecting<br />
#ninemonths</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21050" class="share-facebook sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21050" class="share-twitter sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21050" class="share-pinterest sd-button share-icon" href="https://jsparkblog.com/2020/06/27/nine-months/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3505580-21050-5ef8e0ede0e11' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=3505580&amp;post_id=21050&amp;origin=jpbronsin.wordpress.com&amp;obj_id=3505580-21050-5ef8e0ede0e11&amp;domain=jsparkblog.com' data-name='like-post-frame-3505580-21050-5ef8e0ede0e11'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">JS Park</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			J.S. Park is a hospital chaplain, sixth degree black belt, suicide survivor, ex-atheist, Korean-American, and loves Jesus. 

J.S. has a B.A. in Psychology from USF and a Master's from SEBTS. He is currently a chaplain at both a hospital and a nonprofit homeless charity. He lives with his wife and dog in sunny Florida.			<a class="author-link" href="https://jsparkblog.com/author/jpbronsin/" rel="author">
				View all posts by JS Park			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://jsparkblog.com/2020/06/27/nine-months/" rel="bookmark"><time class="entry-date published" datetime="2020-06-27T07:05:28-04:00">June 27, 2020</time><time class="updated" datetime="2020-06-26T22:47:20-04:00">June 26, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jsparkblog.com/author/jpbronsin/">JS Park</a></span></span></span><span class="cat-links">Posted in <a href="https://jsparkblog.com/category/life/" rel="category tag">Life</a></span><span class="tags-links">Tagged <a href="https://jsparkblog.com/tag/baby/" rel="tag">baby</a>, <a href="https://jsparkblog.com/tag/expecting/" rel="tag">expecting</a>, <a href="https://jsparkblog.com/tag/future-daughter/" rel="tag">future daughter</a>, <a href="https://jsparkblog.com/tag/marriage/" rel="tag">marriage</a>, <a href="https://jsparkblog.com/tag/nine-months/" rel="tag">nine months</a>, <a href="https://jsparkblog.com/tag/pregnant/" rel="tag">pregnant</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jsparkblog.com/2020/06/27/why-i-joined-a-protest/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Why I Joined a&nbsp;Protest</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/27/nine-months/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jsparkblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c22eeb659d" /><input type="hidden" name="_wp_http_referer" value="/2020/06/27/nine-months/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="171a1a66c0" /></p>
<input type="hidden" name="genseq" value="1593368813" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="media_image-28" class="widget widget_media_image"><h2 class="widget-title">Order Now: The Voices We Carry</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/The-Voices-We-Carry/dp/0802419895/" target="_blank" rel="noopener noreferrer"><img width="200" height="300" src="https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=200" class="image wp-image-20777  attachment-200x300 size-200x300" alt="" style="max-width: 100%; height: auto;" title="Preorder My New Book, The Voices We Carry" srcset="https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=200 200w, https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=400 400w, https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=100 100w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="20777" data-permalink="https://jsparkblog.com/my-book-the-voices-we-carry/dddb56e2-67a7-449e-b539-2e2be4e7a64e/" data-orig-file="https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg" data-orig-size="591,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DDDB56E2-67A7-449E-B539-2E2BE4E7A64E" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=200" data-large-file="https://jpbronsin.files.wordpress.com/2020/04/dddb56e2-67a7-449e-b539-2e2be4e7a64e.jpeg?w=591" /></a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pastorjspark" data-width="290"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pastorjspark"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts:</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jsparkblog.com/2020/06/27/nine-months/" title="Nine Months" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2020/06/47133931-66b2-4c92-8e48-cb841db819ad.jpeg?resize=40%2C40" alt="Nine Months" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2020/06/27/nine-months/" title="Nine Months" class="bump-view" data-bump-view="tp" aria-current="page">Nine Months</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i.imgur.com/XF7Zx.jpg?resize=40%2C40" alt="How To Cut Someone Off The &quot;Christian&quot; Way" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">How To Cut Someone Off The &quot;Christian&quot; Way</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2020/06/27/why-i-joined-a-protest/" title="Why I Joined a Protest" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2020/06/2f3f7fd2-3aad-47c0-af3a-5f18480932cf.jpeg?resize=40%2C40" alt="Why I Joined a Protest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2020/06/27/why-i-joined-a-protest/" title="Why I Joined a Protest" class="bump-view" data-bump-view="tp">Why I Joined a Protest</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2017/04/25/ugly-asian-male-on-being-the-least-attractive-guy-in-the-room/" title="Ugly Asian Male: On Being the Least Attractive Guy in the Room" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2017/04/asian-american-male-stereotypes.png?resize=40%2C40" alt="Ugly Asian Male: On Being the Least Attractive Guy in the Room" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2017/04/25/ugly-asian-male-on-being-the-least-attractive-guy-in-the-room/" title="Ugly Asian Male: On Being the Least Attractive Guy in the Room" class="bump-view" data-bump-view="tp">Ugly Asian Male: On Being the Least Attractive Guy in the Room</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2016/07/30/i-hate-my-life-and-myself-and-i-want-to-die-what-do-i-do/" title="I Hate My Life and Myself and I Want to Die: What Do I Do?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.imgur.com/rZb5oyB.jpg?resize=40%2C40" alt="I Hate My Life and Myself and I Want to Die: What Do I Do?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2016/07/30/i-hate-my-life-and-myself-and-i-want-to-die-what-do-i-do/" title="I Hate My Life and Myself and I Want to Die: What Do I Do?" class="bump-view" data-bump-view="tp">I Hate My Life and Myself and I Want to Die: What Do I Do?</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2019/12/07/tell-your-story-even-and-especially-if-no-one-listens/" title="Tell Your Story Even (and Especially) If No One Listens" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2019/12/tell-your-story.jpg?resize=40%2C40" alt="Tell Your Story Even (and Especially) If No One Listens" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2019/12/07/tell-your-story-even-and-especially-if-no-one-listens/" title="Tell Your Story Even (and Especially) If No One Listens" class="bump-view" data-bump-view="tp">Tell Your Story Even (and Especially) If No One Listens</a>
							</div>
													</li>
					</ul>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow for Free Content</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
														<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2020/06/27/nine-months/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ee18feef0f" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">J.S. Park&#8217;s Bio:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/about-bio/" target="_blank" rel="noopener noreferrer"><img width="200" height="200" src="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200" class="image wp-image-19280 aligncenter attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200 200w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=400 400w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=150 150w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19280" data-permalink="https://jsparkblog.com/joon-park-chaplain-sm/" data-orig-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg" data-orig-size="784,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472480361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joon Park chaplain SM" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=784" /></a></aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">My Instagram #typewritertherapy</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/CB_EyArBqXD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/106361049_3142115562551338_8807365647167765946_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rxQdOEcb1OUAX8MGT5S&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6948c0225ff08fdfec9c0f764c674846&#038;oe=5F1E1388)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CB8FmPFhNxz/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/105412474_1177797115889664_6109776696250518399_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yQ5G9Ma-Rz0AX8AwX7H&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=818a656a4cac49b24227d1399302a967&#038;oe=5F1F83FA)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CB3BFQohpwm/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/104989913_276093520273343_6779010118988900189_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wIEXbZGtkWwAX8WOPRb&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=06a0890166de4cf49be5802088cfd694&#038;oe=5F1E9921)"><span class="screen-reader-text"></span></div></a>
</div>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments:</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lauren Roskilly" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://mindfulofchrist.net" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/33dfdf0c6c043ddeb3d4e9d734b7cbfb?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://mindfulofchrist.net" rel="nofollow">Lauren Roskilly</a> on <a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/#comment-97590">How Do We Combine the Bible wi&hellip;</a></td></tr><tr><td title="What Are Your Blogging Goals for 2016? - WordHerd" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://wordherd.io/what-are-your-blogging-goals-for-2016/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://wordherd.io/what-are-your-blogging-goals-for-2016/" rel="nofollow">What Are Your Bloggi&hellip;</a> on <a href="https://jsparkblog.com/2015/12/02/on-sabbatical/#comment-97563">On Sabbatical.</a></td></tr><tr><td title="&#8216;Black&#8217; and &#8216;White&#8217; versions of me: A Discussion of writers&#8217; responses to depictions of race and ethnicity in history texts and culture (A slightly altered version of this essay was recently handed in as an MA essay and has b" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://hermionelaake.wordpress.com/2020/06/15/black-and-white-versions-of-me-a-discussion-of-writers-responses-to-depictions-of-race-and-ethnicity-in-history-texts-and-culture-a-slightly-altered-vers" rel="nofollow"><img alt='' src='https://hermionelaake.files.wordpress.com/2019/05/cropped-img-20181019-wa0005-1.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://hermionelaake.wordpress.com/2020/06/15/black-and-white-versions-of-me-a-discussion-of-writers-responses-to-depictions-of-race-and-ethnicity-in-history-texts-and-culture-a-slightly-altered-vers" rel="nofollow">&#8216;Black&#8217;&hellip;</a> on <a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/#comment-97500">Why I Needed&nbsp;Parasite</a></td></tr><tr><td title="Anna Brooks" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/3d071c591d7028ce5666190d8b97364d?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Anna Brooks on <a href="https://jsparkblog.com/2019/02/12/im-too-old-to-find-love-how-do-i-start/#comment-97482">I&#8217;m Too Old to Find Love&hellip;</a></td></tr><tr><td title="Sara Jane Kehler" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://saralivingfree.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/35255fa48fc6af19728da67fb445faca?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://saralivingfree.com/" rel="nofollow">Sara Jane Kehler</a> on <a href="https://jsparkblog.com/2020/06/10/black-lives-must-matter/#comment-97481">Black Lives Must&nbsp;Matter</a></td></tr><tr><td title="“Both Sides Have a Point”—But Not Always &#8211; Cogitation," class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://vivianmwm.wordpress.com/2020/06/09/both-sides-have-a-point-but-not-always/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://vivianmwm.wordpress.com/2020/06/09/both-sides-have-a-point-but-not-always/" rel="nofollow">“Both Sides Have a P&hellip;</a> on <a href="https://jsparkblog.com/2020/05/30/both-sides-have-a-point-but-not-always/#comment-97478">“Both Sides Have a Point”—But&hellip;</a></td></tr><tr><td title="Amy🌟" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://quirkythoughtsdiary.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/30a455f249555ab15371ad8700fd0698?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://quirkythoughtsdiary.wordpress.com" rel="nofollow">Amy🌟</a> on <a href="https://jsparkblog.com/2020/06/03/what-we-see-vs-what-we-believe/#comment-97455">What We See Vs. What We&nbsp;B&hellip;</a></td></tr>				</table>
				</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Tumblr:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://jspark3000.tumblr.com"><img class="image alignleft" src="http://i.imgur.com/0s5eNAc.png" alt="" width="215" height="56" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter:</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jsparkblog" href="https://twitter.com/jsparkblog">My Tweets</a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Subscribe to my YouTube Channel:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/jsparkblog" target="_blank" rel="noopener noreferrer"><img width="150" height="65" src="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150" class="image wp-image-15534 aligncenter attachment-150x65 size-150x65" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150 150w, https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15534" data-permalink="https://jsparkblog.com/2014/10/20/youtube-we-can-disagree-and-thats-okay/youtube-logo/" data-orig-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png" data-orig-size="392,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube logo" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=392" /></a></aside><aside id="search-5" class="widget widget_search"><h2 class="widget-title">Search Bar:</h2><form role="search" method="get" class="search-form" action="https://jsparkblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://thewayeverlasting.libsyn.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thewayeverlasting.libsyn.com" title="Welcome to The Way Everlasting Podcast.
Messages from J.S. Park.
Find my blog at jsparkblog.com or jspark3000.tumblr.com">J.S. Park&#8217;s Podcast RSS:</a></h2><ul><li><a class='rsswidget' href='https://thewayeverlasting.libsyn.com/friday-saturday-sunday-death-doubt-and-deliverance' title='Spoken Word, given to Yale University Students in CT. About the three fateful days from Jesus&#039;s crucifixion to resurrection, told from the viewpoint of a modern day disciple. 1-21-18'>Spoken Word: Friday / Saturday / Sunday - Death, Doubt, and Deliverance</a></li><li><a class='rsswidget' href='https://thewayeverlasting.libsyn.com/3-habits-every-married-couple-needs-to-know-marriage-faith-js-park' title='Marriage can be extremely difficult work. Here are three daily habits which I strive to practice (imperfectly with much stumbling) in marriage. Also, how Christian faith becomes practical in our relationships. This video is slightly adapted from my viral post &quot;3 Lessons I Learned Instantly In My First Week of Marriage (That I’ll Need For Life)&quot; - h [&hellip;]'>3 Habits Every Married Couple Needs to Know | Marriage &amp; Faith - J.S. Park</a></li><li><a class='rsswidget' href='https://thewayeverlasting.libsyn.com/do-the-abused-need-to-forgive-their-abuser-about-boundaries-for-the-traumatized-js-park' title='Everyone loves the idea of love and forgiveness—but do the abused need to &quot;love and forgive&quot; their abuser? Here&#039;s my quick take on boundaries and self-care for the abused and traumatized. Watch this on YouTube: https://www.youtube.com/watch?v=lTgtEu5InBo A romanticized culture of hyper-compassion easily leads to fatigue, disillusionment, and s [&hellip;]'>Do the Abused Need to Forgive Their Abuser? About Boundaries for the Traumatized - J.S. Park</a></li><li><a class='rsswidget' href='https://thewayeverlasting.libsyn.com/from-atheism-to-faith-discovering-the-hidden-story-of-humanity-js-park' title='About my journey from atheism to faith, and how our historical impulse for religion points to the hidden story of humanity. I also engage with Yuval Noah Harari&#039;s &quot;Sapiens&quot; and his take on religious metafictions. Watch this on YouTube: https://www.youtube.com/watch?v=Hc9uQCOEj3o Agree or disagree? I&#039;d love to hear from you. For my seminar [&hellip;]'>From Atheism to Faith: Discovering the Hidden Story of Humanity - J.S. Park</a></li></ul></aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Support:</h2>			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3X4SP4RYG6X6N" target="_blank" rel="noopener noreferrer"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></a></p>
</div>
		</aside><aside id="media_image-27" class="widget widget_media_image"><h2 class="widget-title">Featured on Editors&#8217; Top Picks of Wordpress, February 12th 2020</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/"><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="300" height="300" /></a></aside><aside id="media_image-25" class="widget widget_media_image"><h2 class="widget-title">Featured on Editors&#8217; Top Picks of Wordpress, March 10th 2017</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/" target="_blank" rel="noopener noreferrer"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="170" height="170" /></a></aside><aside id="media_image-22" class="widget widget_media_image"><h2 class="widget-title">Featured on the Front Page of Wordpress, December 16th 2015</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://en.blog.wordpress.com/2015/12/16/2016-blogging-goals/"><img width="150" height="150" src="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150" class="image wp-image-17699 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150 150w, https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png 233w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17699" data-permalink="https://jsparkblog.com/hot-off-the-press/" data-orig-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png" data-orig-size="233,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot off the press" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" data-large-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h2 class="widget-title">Freshly Pressed: November 6th 2012</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2012/11/06/giving-a-person-more-attention-because-theyre-attractive-and-we-all-do-it/"><img class="image alignnone" src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" alt="" width="200" height="62" /></a></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Social Media:</h2><ul><li><a href="http://facebook.com/pastorjspark" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/PastorJS3000" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/jspark3000/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/jsparkblog" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta:</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jpbronsin.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://jsparkblog.com/feed/">Entries feed</a></li>
			<li><a href="https://jsparkblog.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
<div id="tertiary" class="widget-area-footer" role="complementary">

		<div class="footer-widget">
		<aside id="calendar-8" class="widget widget_calendar"><h2 class="widget-title">Calendar Archive:</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td>1</td><td>2</td><td><a href="https://jsparkblog.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td>4</td><td>5</td><td><a href="https://jsparkblog.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td><a href="https://jsparkblog.com/2020/06/10/" aria-label="Posts published on June 10, 2020">10</a></td><td>11</td><td>12</td><td><a href="https://jsparkblog.com/2020/06/13/" aria-label="Posts published on June 13, 2020">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td><a href="https://jsparkblog.com/2020/06/25/" aria-label="Posts published on June 25, 2020">25</a></td><td>26</td><td><a href="https://jsparkblog.com/2020/06/27/" aria-label="Posts published on June 27, 2020">27</a></td><td id="today">28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://jsparkblog.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
		<aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field-2">Follow for Free Content</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
															<div class="jetpack-subscribe-count">
							<p>
							Join 6,534 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2020/06/27/nine-months/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ee18feef0f" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="pages-5" class="widget widget_pages"><h2 class="widget-title">Pages:</h2>		<ul>
			<li class="page_item page-item-5286"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li class="page_item page-item-6551"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and&nbsp;Lists.</a></li>
<li class="page_item page-item-20735"><a href="https://jsparkblog.com/my-book-the-voices-we-carry/">My Book: The Voices We&nbsp;Carry</a></li>
<li class="page_item page-item-2655"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
		</ul>
			</aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
				<aside id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts:</h2>		<ul>
											<li>
					<a href="https://jsparkblog.com/2020/06/27/nine-months/" aria-current="page">Nine Months</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/27/why-i-joined-a-protest/">Why I Joined a&nbsp;Protest</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/25/what-self-awareness-means-and-doesnt-mean/">What Self-Awareness Means (and Doesn’t&nbsp;Mean)</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/13/interviewed-by-jordan-raynor/">Interviewed by Jordan&nbsp;Raynor</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/13/myth-things-are-getting-better/">Myth: “Things Are Getting&nbsp;Better”</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/10/black-lives-must-matter/">Black Lives Must&nbsp;Matter</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/06/myth-no-one-is-born-a-racist-theyre-taught-racism/">Myth: “No One Is Born a Racist, They’re Taught&nbsp;Racism”</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/06/03/what-we-see-vs-what-we-believe/">What We See Vs. What We&nbsp;Believe</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/05/30/both-sides-have-a-point-but-not-always/">“Both Sides Have a Point”—But Not&nbsp;Always</a>
									</li>
					</ul>
		</aside>	</div><!-- .footer-widget -->
	
</div><!-- #tertiary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202026y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4bb74ad1e01945666529a9ee2cad1e55">
	</div>
	<div class="grofile-hash-map-33dfdf0c6c043ddeb3d4e9d734b7cbfb">
	</div>
	<div class="grofile-hash-map-3d071c591d7028ce5666190d8b97364d">
	</div>
	<div class="grofile-hash-map-35255fa48fc6af19728da67fb445faca">
	</div>
	<div class="grofile-hash-map-30a455f249555ab15371ad8700fd0698">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jpbronsin.wordpress.com\/public.api\/connect\/?action=request&domain=jsparkblog.com","logoutURL":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?action=logout&_wpnonce=b5ac04d652","homeURL":"https:\/\/jsparkblog.com\/","postID":"21050","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3505580" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jsparkblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="J.S. Park: Hospital Chaplain, Skeptical Christian" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3c6497d3d5" /><input type="hidden" name="_wp_http_referer" value="/2020/06/27/nine-months/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jsparkblog.com\/2020\/06\/27\/nine-months\/":21050};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/27/nine-months/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"3505580","siteName":"J.S. Park: Hospital Chaplain, Skeptical Christian","siteURL":"https:\/\/jsparkblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be3e2e917174c70a5a24e342581394d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F06%2F27%2Fnine-months%2F&signup_flow=account&domain=jsparkblog.com","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"24afba73b0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ee18feef0f\" \/>","referer":"https:\/\/jsparkblog.com\/2020\/06\/27\/nine-months\/","canFollow":"1","feedID":"6664729","statusMessage":"","customizeLink":"https:\/\/jpbronsin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjpbronsin.wordpress.com%2F2020%2F06%2F27%2Fnine-months%2F","postID":"21050","shortlink":"https:\/\/wp.me\/peHXC-5tw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jsparkblog.com\/21050","statsLink":"https:\/\/wordpress.com\/stats\/post\/21050\/jsparkblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,534 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F06%2F27%2Fnine-months%2F&signup_flow=account&domain=jsparkblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"d5b8d7b150","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F06%2F27%2Fnine-months%2F","blog_id":"3505580","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3505580&v=wpcom&tz=-4&user_id=0&subd=jpbronsin","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVk9tOwzAMhl+INGNoCC4Qj4LS1O3c5oSdtIynJ4F12iiUceXI8Wf/thM5BaG9i+Ci7Fk2MKKG8Fb1fCMvr4LnaIFZdfDDbf+agA5HU6EbEaY/w3qIQelBEDC+L7LaJIJJHTqWBgdgmaEEe+UaA7QSrL212SW+oL7QteQJw1qFBXTh+A7GPeRRyJDqHGfQgaLCODVipyJ6dyXAA4ZcwQ2i9TqxaHEx+V/INjldCp2kodMmNZfaCYI5VBYXcs4aP+5AvuQEslUaau8HAbaG5loqThgjkIhooShc4VST1Yg692AVZyafhB+BCIv0k++fGSJlLYslnUOfsyrQ6bT2FhT5xGDmLsXsWKswIFuI4q7aHEfpya7El98kWqOQJO8Voetmm6Fn+3S7e9zu7jfbh23/AWZ4XYE='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3505580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3505580','v':'wpcom','tz':'-4','user_id':'0','post':'21050','subd':'jpbronsin'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eVB+U105R1B4QzYvLHNCVi41QlJ2OHlnOFZIL3NVZmRnK3BdU054dkl6YXQsenpYaGFYQUFNLDBHMHxBaUU1L0xnSXBRYkdYP2syVFJfblNQL0pKUHJxVEdLflpYZlR8d0ZWL2dTd0lPZ0JNcy5QX1JhdW1ZdHNMW0Jbd1R1NnVaUC1hU1pycT1LU3E3bHxxQnZ4NlY/X2M5bSY5VGkzOHlbVGI0QTRhUDZDXzdfRHxEUGJwQ0Z5ZTJbMi9QNmpmRHBZfC91Tk9GNmorWTN1aGRyRTUzcnldN2QwNWtfeGx2LkZlMDBmVGVrVDBELm5zYW5JXz1MS0g1fDR6Ll9vUk5PQk1xblVaeEpwRzhlQWJWflBhc0QlMl1JaEtiNjk0a09sd2p4UT9zR1RoLWZhdiVjQ20vSFlmMU1bLw=='}]);
_stq.push([ 'clickTrackerInit', '3505580', '21050' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.162 seconds
	97968 bytes batcached for 300 seconds
-->
