<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jsparkblog.com/xmlrpc.php">

<title>May Our Fears Seek Wisdom &#8211; J.S. Park: Hospital Chaplain, Skeptical Christian</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Lato",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Lato",sans-serif}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//jpbronsin.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Feed" href="https://jsparkblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; Comments Feed" href="https://jsparkblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian &raquo; May Our Fears Seek&nbsp;Wisdom Comments Feed" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk91SgzAQhV/IkFJhai8cnyXAGrfND5Nsiry9C6FOrRUde8Nkk/OdPROycuhF6x2BI2mT6E3S6KIc+tZbES0aGK+qoo3xQd7GAhhF0IneR7qq1jCDR4jyANSr9ijm6pv8rNWJywaC5pMAclc8FhvZJDSdbIyf8SaoMMpIo4E/2MzURXc1+kRCB+z+axEUodPxF/w1GSMiEgjocAKW65B1ta+2db2XcGI9c8lR5weX29ztek5JaMGgg7sNOZbO/3hJ2GEkeUIYfjRt/XJlZbHdFKWYH1jm8kGRQ83/9Y5oOZVh38to17trT3N6ZLxve0WTwnInBQYsy9awATsNPAIsWdaC4H0dmYesafoAMQr+WkxW0Bv3Wh0epqY0eWzmhl92MorSeUKm4+dizVODg5DlN5cT+2Kfy/qpKjflrqoPH6bgmGQ=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.4-RC1-47425' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.4-RC1-47425' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjkEOwjAMBD+EMYVy4IB4S5q6wTSJozpV4fcEcQBEBb3NSjOycUpgJWaKGfOZAimmsUErniOZATXfPK2t6gr/mBzt04YpWQlfTRgh+dFxVJy4dZQVsyRIooXmz8wknbHUiPTguS9wXV4WzsYNJrxoSaZi2XgI1LIBLuKCZx0JeLEms8SPAZ03PPxKB2q8uIIOi/U2H9EpHKv9tt5s6kO1u9wBQzim1g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGictugfxW7raddGsGUuG+PdW2HAy8CkJnHtz4DmYwFljVugnM9CUMAv4oMi58eN32weRHazwhW0nIiOo0cQbKuY0t4CztT06V0Mibnxh9EVRQNQrBmjI58emdOUwsKhpyeMI0vmxFC/zX0o4YPlFnPj32IS0i33R6ezs9wGu/aVyZ1sdqpN19zdpJ2iM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jpbronsin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Do We Combine the Bible with &#8220;Secular&#8221; Advice?' href='https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" />
<link rel='shortlink' href='https://wp.me/peHXC-5nO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjsparkblog.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjsparkblog.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="May Our Fears Seek Wisdom" />
<meta property="og:url" content="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" />
<meta property="og:description" content="I&#8217;d like to think I’m not a fearful person. But I am. I never look like I worry, but I do. A lot. This week I made the mistake of very publicly bringing up my fears about coronavirus in the w…" />
<meta property="article:published_time" content="2020-03-14T10:45:03+00:00" />
<meta property="article:modified_time" content="2020-03-14T02:09:53+00:00" />
<meta property="og:site_name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<meta property="og:image" content="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="May Our Fears Seek&nbsp;Wisdom" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=114" />
<link rel='openid.server' href='https://jsparkblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jsparkblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jsparkblog.com/osd.xml" title="J.S. Park: Hospital Chaplain, Skeptical Christian" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="J.S. Park: Hospital Chaplain, Skeptical Christian" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jsparkblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;d like to think I’m not a fearful person. But I am. I never look like I worry, but I do. A lot. This week I made the mistake of very publicly bringing up my fears about coronavirus in the workplace. I don’t mind catching the flu, but my wife is pregnant and the flu&hellip;" />
<link rel="amphtml" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/amp/"></head>

<body class="post-template-default single single-post postid-20696 single-format-standard customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://jsparkblog.com/" rel="home">J.S. Park: Hospital Chaplain, Skeptical Christian</a></p>
									<p class="site-description">From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-11506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11506"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and Lists.</a></li>
<li id="menu-item-11507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11507"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://jsparkblog.com/" rel="home">
				<img src="https://jpbronsin.files.wordpress.com/2016/01/cropped-julettejoonengaged-082.jpg" width="1188" height="239" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-20696" class="post-20696 post type-post status-publish format-standard hentry category-christianity category-church-2 category-culture category-current-events category-faith-2 category-life category-literature category-ministry category-philosophy category-relationships category-religion category-theology tag-anxiety tag-christian tag-coronavirus tag-covid19 tag-emergency tag-encouragement tag-fear tag-health tag-hope tag-mental-health tag-politics tag-racism tag-typewriter-therapy">
	<header class="entry-header">
		<h1 class="entry-title">May Our Fears Seek&nbsp;Wisdom</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://www.instagram.com/p/B9o2gKYBjaF/"><img data-attachment-id="20698" data-permalink="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/world-is-scary-seek-wisdom/" data-orig-file="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world is scary seek wisdom" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?w=750" src="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?w=863" alt=""   class="aligncenter size-full wp-image-20698" srcset="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg 750w, https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?w=150 150w, https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p><BR></p>
<p>I&#8217;d like to think I’m not a fearful person. But I am. I never look like I worry, but I do. A lot.</p>
<p>This week I made the mistake of very publicly bringing up my fears about coronavirus in the workplace. I don’t mind catching the flu, but my wife is pregnant and the flu can adversely affect our baby in utero. I said some uncomfortable things in front of coworkers, when I’m supposed to be the calm voice of a chaplain.</p>
<p>I was not helpful. I probably incited panic and anxiety. I apologized for my behavior. Maybe the fear of being a dad in our current world really got to me. It was still not a good look.</p>
<p>I’m trying to balance the fear we‘re experiencing versus being calm, safe, and rational. I want to validate our anxiety without letting it consume us. I want to be vigilant, but not so on edge that I’m scaring everyone else. I want to say “God is in control,” but also run screaming and lock every window. It’s a tough, strange balance.</p>
<p>We’ve seen where the fear can take us: there’s been multiple racist assaults against Asians, blaming them for the pandemic. We’ve seen misinformation about drinking water and eating garlic and avoiding packages from China. We’ve seen the ugly finger-pointing of political leaders using the panic for vote-bait, promoting xenophobia and catering to the worst leanings of their base. And everyone—including me here—has some take about what to do, how to be, what to say.</p>
<p>I’m trying to stay cool. To be both cautious and optimistic. It’s hard. It’s scary right now. I keep thinking of raising a daughter in this world and how I’m so incapable, unsure, uncertain, lacking the wisdom to say the right thing, to be a pillar when she needs me. I hope I can be strength for her even when I have so little of it in myself.</p>
<p>I’m trying to validate fear without giving into it, to let fear ask questions and seek wisdom and move towards compassionate curiosity, rather than hate or rash decisions. God be with us, who navigates our fears, who hears our worries, who gives us wisdom amidst division, who offers us a peace like no other.<br />
<a href="https://instagram.com/jspark3000" rel="noopener" target="_blank">— J.S.</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20696" class="share-facebook sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20696" class="share-twitter sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20696" class="share-pinterest sd-button share-icon" href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3505580-20696-5e6e86610fd0f' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=3505580&amp;post_id=20696&amp;origin=jpbronsin.wordpress.com&amp;obj_id=3505580-20696-5e6e86610fd0f&amp;domain=jsparkblog.com' data-name='like-post-frame-3505580-20696-5e6e86610fd0f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">JS Park</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			J.S. Park is a hospital chaplain, sixth degree black belt, suicide survivor, ex-atheist, Korean-American, and loves Jesus. 

J.S. has a B.A. in Psychology from USF and a Master's from SEBTS. He is currently a chaplain at both a hospital and a nonprofit homeless charity. He lives with his wife and dog in sunny Florida.			<a class="author-link" href="https://jsparkblog.com/author/jpbronsin/" rel="author">
				View all posts by JS Park			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" rel="bookmark"><time class="entry-date published" datetime="2020-03-14T06:45:03-04:00">March 14, 2020</time><time class="updated" datetime="2020-03-13T22:09:53-04:00">March 13, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jsparkblog.com/author/jpbronsin/">JS Park</a></span></span></span><span class="cat-links">Posted in <a href="https://jsparkblog.com/category/christianity/" rel="category tag">Christianity</a>, <a href="https://jsparkblog.com/category/church-2/" rel="category tag">Church</a>, <a href="https://jsparkblog.com/category/culture/" rel="category tag">Culture</a>, <a href="https://jsparkblog.com/category/current-events/" rel="category tag">Current Events</a>, <a href="https://jsparkblog.com/category/faith-2/" rel="category tag">Faith</a>, <a href="https://jsparkblog.com/category/life/" rel="category tag">Life</a>, <a href="https://jsparkblog.com/category/literature/" rel="category tag">Literature</a>, <a href="https://jsparkblog.com/category/ministry/" rel="category tag">Ministry</a>, <a href="https://jsparkblog.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="https://jsparkblog.com/category/relationships/" rel="category tag">Relationships</a>, <a href="https://jsparkblog.com/category/religion/" rel="category tag">Religion</a>, <a href="https://jsparkblog.com/category/theology/" rel="category tag">Theology</a></span><span class="tags-links">Tagged <a href="https://jsparkblog.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="https://jsparkblog.com/tag/christian/" rel="tag">Christian</a>, <a href="https://jsparkblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://jsparkblog.com/tag/covid19/" rel="tag">covid19</a>, <a href="https://jsparkblog.com/tag/emergency/" rel="tag">emergency</a>, <a href="https://jsparkblog.com/tag/encouragement/" rel="tag">encouragement</a>, <a href="https://jsparkblog.com/tag/fear/" rel="tag">fear</a>, <a href="https://jsparkblog.com/tag/health/" rel="tag">health</a>, <a href="https://jsparkblog.com/tag/hope/" rel="tag">hope</a>, <a href="https://jsparkblog.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://jsparkblog.com/tag/politics/" rel="tag">politics</a>, <a href="https://jsparkblog.com/tag/racism/" rel="tag">racism</a>, <a href="https://jsparkblog.com/tag/typewriter-therapy/" rel="tag">typewriter therapy</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">How Do We Combine the Bible with &#8220;Secular&#8221; Advice?</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>May Our Fears Seek&nbsp;Wisdom</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-96861" class="comment byuser comment-author-pureglory even thread-even depth-1 highlander-comment">
			<article id="div-comment-96861" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8419fb68d05ffa534774b30780f5630e?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://pureglory.wordpress.com' rel='external nofollow ugc' class='url'>Pure Glory</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/#comment-96861">
							<time datetime="2020-03-14T08:10:09-04:00">
								March 14, 2020 at 8:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What we focus on becomes our world. Fear can become contagious and so often what we fear does not come. I love Psalm 91 which talks about being in the shadow or presence of God Almighty. It says that we will not fear the arrows that fly by day or the pestilence that stalks at midnight. God has gifted you with a pregnant wife with a daughter to come. He is protecting you and yours. He loves you much!</p>
<p id="comment-like-96861" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?like_comment=96861&#038;_wpnonce=ec4793e6a0" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-96861" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/?replytocom=96861#respond' data-commentid="96861" data-postid="20696" data-belowelement="div-comment-96861" data-respondelement="respond" aria-label='Reply to Pure Glory'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/14/may-our-fears-seek-wisdom/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jsparkblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b756f4bf7d" /><input type="hidden" name="_wp_http_referer" value="/2020/03/14/may-our-fears-seek-wisdom/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a2cd3fdec" /></p>
<input type="hidden" name="genseq" value="1584301665" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pastorjspark" data-width="290"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pastorjspark"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts:</h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" title="May Our Fears Seek Wisdom" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2020/03/world-is-scary-seek-wisdom.jpg?resize=40%2C40" alt="May Our Fears Seek Wisdom" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" title="May Our Fears Seek Wisdom" class="bump-view" data-bump-view="tp" aria-current="page">May Our Fears Seek Wisdom</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/i.imgur.com/XF7Zx.jpg?resize=40%2C40" alt="How To Cut Someone Off The &quot;Christian&quot; Way" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">How To Cut Someone Off The &quot;Christian&quot; Way</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/" title="Why I Needed Parasite" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2020/02/0c1bb6d2-5335-475a-becb-9ba1469a044d.jpeg?resize=40%2C40" alt="Why I Needed Parasite" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/" title="Why I Needed Parasite" class="bump-view" data-bump-view="tp">Why I Needed Parasite</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2019/12/26/loneliness-the-unnamed-pain/" title="Loneliness: The Unnamed Pain" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2019/12/62ddb15b-ed51-440f-b446-e4150a54156b.jpeg?resize=40%2C40" alt="Loneliness: The Unnamed Pain" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2019/12/26/loneliness-the-unnamed-pain/" title="Loneliness: The Unnamed Pain" class="bump-view" data-bump-view="tp">Loneliness: The Unnamed Pain</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2012/06/05/quote-subtle-temptation/" title="Quote: Subtle Temptation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=40" alt="Quote: Subtle Temptation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2012/06/05/quote-subtle-temptation/" title="Quote: Subtle Temptation" class="bump-view" data-bump-view="tp">Quote: Subtle Temptation</a>
							</div>
													</li>
										<li>
						<a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/" title="How Do We Combine the Bible with &quot;Secular&quot; Advice?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://jpbronsin.files.wordpress.com/2020/03/e0eed491-e805-458f-a693-6a5879470939.jpeg?resize=40%2C40" alt="How Do We Combine the Bible with &quot;Secular&quot; Advice?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/" title="How Do We Combine the Bible with &quot;Secular&quot; Advice?" class="bump-view" data-bump-view="tp">How Do We Combine the Bible with &quot;Secular&quot; Advice?</a>
							</div>
													</li>
					</ul>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow for Free Content</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ba2f1ce1ea" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">J.S. Park&#8217;s Bio:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/about-bio/" target="_blank" rel="noopener noreferrer"><img width="200" height="200" src="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200" class="image wp-image-19280 aligncenter attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=200 200w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=400 400w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=150 150w, https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="19280" data-permalink="https://jsparkblog.com/joon-park-chaplain-sm/" data-orig-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg" data-orig-size="784,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472480361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joon Park chaplain SM" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2017/07/joon-park-chaplain-sm.jpg?w=784" /></a></aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">My Instagram #typewritertherapy</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/B9o2gKYBjaF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89382303_525620911427679_3668262917771058163_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=K1lcHqFr-6EAX9lMKtO&#038;oh=0aab00736e1735758299d5565cfe72bc&#038;oe=5EA1B0D0)"><span class="screen-reader-text">I’d like to think I’m not a fearful person. But I am. I never look like I worry, but I do. A lot. 
This week I made the mistake of very publicly bringing up my fears about coronavirus in the workplace. I don’t mind catching the flu, but my wife is pregnant and the flu can adversely affect our baby in utero. I said some uncomfortable things in front of coworkers, when I’m supposed to be the calm voice of a chaplain. 
I was not helpful. I probably incited panic and anxiety. I apologized for my behavior. Maybe the fear of being a dad in our current world really got to me. It was still not a good look. 
I’m trying to balance the fear we‘re experiencing versus being calm, safe, and rational. I want to validate our anxiety without letting it consume us. I want to be vigilant, but not so on edge that I’m scaring everyone else. I want to say “God is in control,” but also run screaming and lock every window. It’s a tough, strange balance. 
We’ve seen where the fear can take us: there’s been multiple racist assaults against Asians, blaming them for the pandemic. We’ve seen misinformation about drinking water and eating garlic and avoiding packages from China. We’ve seen the ugly finger-pointing of political leaders using the panic for vote-bait, promoting xenophobia and catering to the worst leanings of their base. And everyone—including me here—has some take about what to do, how to be, what to say. 
I’m trying to stay cool. To be both cautious and optimistic. It’s hard. It’s scary right now. I keep thinking of raising a daughter in this world and how I’m so incapable, unsure, uncertain, lacking the wisdom to say the right thing, to be a pillar when she needs me. I hope I can be strength for her even when I have so little of it in myself. 
I’m trying to validate fear without giving into it, to let fear ask questions and seek wisdom and move towards compassionate curiosity, rather than hate or rash decisions. God be with us, who navigates our fears, who hears our worries, who gives us wisdom amidst division, who offers us a peace like no other. 
#typewritertherapy #hope #encouragement #coronavirus #covid19 #fear #faith #jspark #parenting #pregnant #mentalhealth #safety</span></div></a>
<a href="https://www.instagram.com/p/B9jwHVJh1vJ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89053838_206929457052413_7032106939810556931_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=gY6h1wfgK2sAX9qo_Fh&#038;oh=678ef6488880085c11302e2d648fa321&#038;oe=5EA3F904)"><span class="screen-reader-text">At a young age I was called stupid, so I spent every possible hour reading as much as I could, proving them wrong. I pored through my Encarta Encyclopedia CD, eating up vast quantities of trivia to flex my prowess of photosynthesis and the French Indian War. All at once I got glasses, braces, and allergies, and I was cast to the dreaded outer-circle, always looking in, these giant sixth graders wearing size ten Air Jordans while I wore flea market t-shirts that said “I Love Florida” in tattered silkscreen. I tried desperately to get in the inner-ring, hoping for the single glance, the wave to come inside, for someone to call me by my first name and not another slur. 
I was always in reaction. Whatever advice or criticism or trend or label that I heard, I would try to appease and appeal, ruminating at night how I could be less stupid, more like everyone who might possibly like me. I learned to feed the vanity of others, to weave an eloquent spell of charm, crafting a personality from books and wit and one-liners and the latest hit song and movie. Whatever I could do to be less foreign, less outside: I forfeited what I wanted for a chance to be what others would want. 
All along, I was strangling my own voice. But in a place of manic conformity, where one wrong move could instantly make others cold: What else could I have done but fall in line, fall in love, fall over myself to be welcome? 
But I did have a voice. And as constrained as it was, I did have a choice. I thought rejection was worse than death. But really, the only thing worse than rejection is to be accepted for being not you. I had to learn that getting rejected for being me was infinitely better than being accepted for a song and dance that was a borrowed Frankenstein monster, and that serving myself on a platter was a cowardly way to gain validation—a validation that was less real than I was. 
Each of us are a voice unto ourselves, gifted by God, just the one we are given. To hold back is to deprive the world of it. The world is better with you in it. You have a song and it must break free. Your voice can carry you.

#typewritertherapy #encouragement #jspark #inspiration #faith #speak #voice</span></div></a>
<a href="https://www.instagram.com/p/B9bx8KBh07s/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88374792_133977121347304_3192398045405800182_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=LRrUKbonPV0AX9kobN0&#038;oh=c948214590b62001c737fa19bf1ed831&#038;oe=5EA4D2D5)"><span class="screen-reader-text">Hey friends! I’m another year older today. 
This last year has been wild, busy, challenging, and full of joy and sorrow. I got a book deal. I lost a close friend to a terrible accident. I got a painful peptic ulcer (and have since recovered). My wife and I tried almost ten months to have a baby; the baby is now due in July. We just got a house, so we’re homeowners and all grown up. Soon the house will be filled with the lovely laughter and screams of our daughter. 
I want to say thank you to each of you, who in some way have been a blessing and encouragement along the way. I wouldn’t be here without you and I wouldn’t want to. I’m so grateful that you shared your stories, whether by commenting on a typewriter post or a Friday question or by private message. Some of you have journeyed with me the last ten years, encouraging me even more than I could’ve ever hoped to lift you up. I can’t say enough thanks to you. 
Your words kept me alive, and I mean that. 
In two months, my book will release, and in four months I’ll be a dad. What a year it’s been. What a year it will be. Thank you for your prayers and for sharing your hearts here, for all your kind and meaningful words. I hope and pray we will journey some more together. I pray you’ll endure all the baby photos. 
Much love to each of you. Y’all are seriously the best. (My book is also up for preorder if you wanted to grab it, link is in bio!) #birthday #thankyou #expecting #pregnant #baby #bookrelease #newhome #girldad #author #moodypublishers #northfield #bookcover #parents #grateful #happybirthday [Announcement photos by @hoon_jpark]</span></div></a>
</div>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments:</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="ibusaprincess" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://ibusaprincess.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/26dee8fe280967a7efc3bf9d6785bab2?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://ibusaprincess.wordpress.com" rel="nofollow">ibusaprincess</a> on <a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/#comment-96863">Why I Needed&nbsp;Parasite</a></td></tr><tr><td title="Pure Glory" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://pureglory.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8419fb68d05ffa534774b30780f5630e?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://pureglory.wordpress.com" rel="nofollow">Pure Glory</a> on <a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/#comment-96861">May Our Fears Seek&nbsp;Wisdom</a></td></tr><tr><td title="CK" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://braindose.blog" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/144fd70bc5aff999c824e56321da2367?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://braindose.blog" rel="nofollow">CK</a> on <a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/#comment-96852">Why I Needed&nbsp;Parasite</a></td></tr><tr><td title="leftnfree" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://forging4th.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/40e43f1e91c70e466dafa5d40a2dccdb?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://forging4th.wordpress.com" rel="nofollow">leftnfree</a> on <a href="https://jsparkblog.com/2020/02/25/gender-reveal-we-are-having-a/#comment-96846">Gender Reveal: We Are Having a&hellip;</a></td></tr><tr><td title="vanshika sharma" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://motivationalquoteshome.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/093ce59b7a66c79adcaf394facd209ba?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://motivationalquoteshome.wordpress.com" rel="nofollow">vanshika sharma</a> on <a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/#comment-96839">Why I Needed&nbsp;Parasite</a></td></tr><tr><td title="itsmayurremember" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://itsmayurremember.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/dd88192ce1dbdd4257827b70e0f537bd?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://itsmayurremember.wordpress.com" rel="nofollow">itsmayurremember</a> on <a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/#comment-96837">Why I Needed&nbsp;Parasite</a></td></tr><tr><td title="Tony Martin" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/580203407197f8a742e3f58c8fa3c587?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Tony Martin on <a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/#comment-96836">How Do We Combine the Bible wi&hellip;</a></td></tr>				</table>
				</aside><aside id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Tumblr:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://jspark3000.tumblr.com"><img class="image alignleft" src="http://i.imgur.com/0s5eNAc.png" alt="" width="215" height="56" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter:</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jsparkblog" href="https://twitter.com/jsparkblog">My Tweets</a></aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Subscribe to my YouTube Channel:</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/jsparkblog" target="_blank" rel="noopener noreferrer"><img width="150" height="65" src="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150" class="image wp-image-15534 aligncenter attachment-150x65 size-150x65" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150 150w, https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15534" data-permalink="https://jsparkblog.com/2014/10/20/youtube-we-can-disagree-and-thats-okay/youtube-logo/" data-orig-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png" data-orig-size="392,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YouTube logo" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=300" data-large-file="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=392" /></a></aside><aside id="search-5" class="widget widget_search"><h2 class="widget-title">Search Bar:</h2><form role="search" method="get" class="search-form" action="https://jsparkblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://thewayeverlasting.libsyn.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thewayeverlasting.libsyn.com" title="Welcome to The Way Everlasting Podcast.
Messages from J.S. Park.
Find my blog at jsparkblog.com or jspark3000.tumblr.com">J.S. Park&#8217;s Podcast RSS:</a></h2><ul><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/friday-saturday-sunday-death-doubt-and-deliverance' title='Spoken Word, given to Yale University Students in CT. About the three fateful days from Jesus&#039;s crucifixion to resurrection, told from the viewpoint of a modern day disciple. 1-21-18'>Spoken Word: Friday / Saturday / Sunday - Death, Doubt, and Deliverance</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/3-habits-every-married-couple-needs-to-know-marriage-faith-js-park' title='Marriage can be extremely difficult work. Here are three daily habits which I strive to practice (imperfectly with much stumbling) in marriage. Also, how Christian faith becomes practical in our relationships. This video is slightly adapted from my viral post &quot;3 Lessons I Learned Instantly In My First Week of Marriage (That I’ll Need For Life)&quot; - h [&hellip;]'>3 Habits Every Married Couple Needs to Know | Marriage &amp; Faith - J.S. Park</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/do-the-abused-need-to-forgive-their-abuser-about-boundaries-for-the-traumatized-js-park' title='Everyone loves the idea of love and forgiveness—but do the abused need to &quot;love and forgive&quot; their abuser? Here&#039;s my quick take on boundaries and self-care for the abused and traumatized. Watch this on YouTube: https://www.youtube.com/watch?v=lTgtEu5InBo A romanticized culture of hyper-compassion easily leads to fatigue, disillusionment, and s [&hellip;]'>Do the Abused Need to Forgive Their Abuser? About Boundaries for the Traumatized - J.S. Park</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/from-atheism-to-faith-discovering-the-hidden-story-of-humanity-js-park' title='About my journey from atheism to faith, and how our historical impulse for religion points to the hidden story of humanity. I also engage with Yuval Noah Harari&#039;s &quot;Sapiens&quot; and his take on religious metafictions. Watch this on YouTube: https://www.youtube.com/watch?v=Hc9uQCOEj3o Agree or disagree? I&#039;d love to hear from you. For my seminar [&hellip;]'>From Atheism to Faith: Discovering the Hidden Story of Humanity - J.S. Park</a></li></ul></aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Support:</h2>			<div class="textwidget"><p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3X4SP4RYG6X6N" target="_blank" rel="noopener noreferrer"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></a></p>
</div>
		</aside><aside id="media_image-25" class="widget widget_media_image"><h2 class="widget-title">Featured on Editors&#8217; Top Picks of Wordpress, March 10th 2017</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/"><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="170" height="170" /></a></aside><aside id="media_image-22" class="widget widget_media_image"><h2 class="widget-title">Featured on the Front Page of Wordpress, December 16th 2015</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://en.blog.wordpress.com/2015/12/16/2016-blogging-goals/"><img width="150" height="150" src="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150" class="image wp-image-17699 alignleft attachment-150x150 size-150x150" alt="" style="max-width: 100%; height: auto;" srcset="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150 150w, https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png 233w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17699" data-permalink="https://jsparkblog.com/hot-off-the-press/" data-orig-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png" data-orig-size="233,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot off the press" data-image-description="" data-medium-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" data-large-file="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=233" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h2 class="widget-title">Freshly Pressed: November 6th 2012</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://jsparkblog.com/2012/11/06/giving-a-person-more-attention-because-theyre-attractive-and-we-all-do-it/"><img class="image alignnone" src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" alt="" width="200" height="62" /></a></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Social Media:</h2><ul><li><a href="http://facebook.com/pastorjspark" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/PastorJS3000" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://instagram.com/jspark3000/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.youtube.com/user/jsparkblog" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></aside><aside id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta:</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://jpbronsin.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://jsparkblog.com/feed/">Entries feed</a></li>
			<li><a href="https://jsparkblog.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
<div id="tertiary" class="widget-area-footer" role="complementary">

		<div class="footer-widget">
		<aside id="calendar-8" class="widget widget_calendar"><h2 class="widget-title">Calendar Archive:</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="https://jsparkblog.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td><a href="https://jsparkblog.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td id="today">15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://jsparkblog.com/2020/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
		<aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field-2">Follow for Free Content</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Join 6,466 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="3505580"/>
                    <input type="hidden" name="source" value="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ba2f1ce1ea" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="pages-5" class="widget widget_pages"><h2 class="widget-title">Pages:</h2>		<ul>
			<li class="page_item page-item-5286"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li class="page_item page-item-6551"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and&nbsp;Lists.</a></li>
<li class="page_item page-item-2655"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
<li class="page_item page-item-15128"><a href="https://jsparkblog.com/speaking/">Speaking.</a></li>
		</ul>
			</aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
				<aside id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts:</h2>		<ul>
											<li>
					<a href="https://jsparkblog.com/2020/03/14/may-our-fears-seek-wisdom/" aria-current="page">May Our Fears Seek&nbsp;Wisdom</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/03/04/how-do-we-combine-the-bible-with-secular-advice/">How Do We Combine the Bible with &#8220;Secular&#8221; Advice?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/02/25/gender-reveal-we-are-having-a/">Gender Reveal: We Are Having a&nbsp;&#8230;</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/02/19/if-my-father-abused-me-how-could-i-ever-say-heavenly-father/">If My Father Abused Me, How Could I Ever Say “Heavenly&nbsp;Father”?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/02/11/why-i-needed-parasite/">Why I Needed&nbsp;Parasite</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/02/01/how-do-i-talk-about-god-with-someone-who-doesnt-want-to/">How Do I Talk About God with Someone Who Doesn&#8217;t Want&nbsp;to?</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/01/25/baby-park/">Baby Park</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/01/18/still-believing-the-best/">Still Believing the&nbsp;Best</a>
									</li>
											<li>
					<a href="https://jsparkblog.com/2020/01/13/with-hope-intact/">With Hope Intact</a>
									</li>
					</ul>
		</aside>	</div><!-- .footer-widget -->
	
</div><!-- #tertiary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202011y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4bb74ad1e01945666529a9ee2cad1e55">
	</div>
	<div class="grofile-hash-map-8419fb68d05ffa534774b30780f5630e">
	</div>
	<div class="grofile-hash-map-26dee8fe280967a7efc3bf9d6785bab2">
	</div>
	<div class="grofile-hash-map-144fd70bc5aff999c824e56321da2367">
	</div>
	<div class="grofile-hash-map-40e43f1e91c70e466dafa5d40a2dccdb">
	</div>
	<div class="grofile-hash-map-093ce59b7a66c79adcaf394facd209ba">
	</div>
	<div class="grofile-hash-map-dd88192ce1dbdd4257827b70e0f537bd">
	</div>
	<div class="grofile-hash-map-580203407197f8a742e3f58c8fa3c587">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jpbronsin.wordpress.com\/public.api\/connect\/?action=request&domain=jsparkblog.com","logoutURL":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?action=logout&_wpnonce=f9edfda4e5","homeURL":"https:\/\/jsparkblog.com\/","postID":"20696","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3505580" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jsparkblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="J.S. Park: Hospital Chaplain, Skeptical Christian" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acc281e4e7" /><input type="hidden" name="_wp_http_referer" value="/2020/03/14/may-our-fears-seek-wisdom/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jsparkblog.com\/2020\/03\/14\/may-our-fears-seek-wisdom\/":20696};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/14/may-our-fears-seek-wisdom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"3505580","siteName":"J.S. Park: Hospital Chaplain, Skeptical Christian","siteURL":"https:\/\/jsparkblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be3e2e917174c70a5a24e342581394d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F&signup_flow=account&domain=jsparkblog.com","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"a35856297e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ba2f1ce1ea\" \/>","referer":"https:\/\/jsparkblog.com\/2020\/03\/14\/may-our-fears-seek-wisdom\/","canFollow":"1","feedID":"6664729","statusMessage":"","customizeLink":"https:\/\/jpbronsin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjpbronsin.wordpress.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F","postID":"20696","shortlink":"https:\/\/wp.me\/peHXC-5nO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jsparkblog.com\/20696","statsLink":"https:\/\/wordpress.com\/stats\/post\/20696\/jsparkblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,466 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F&signup_flow=account&domain=jsparkblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"fbcb1cb572","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2020%2F03%2F14%2Fmay-our-fears-seek-wisdom%2F","blog_id":"3505580","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3505580&v=wpcom&tz=-4&user_id=0&subd=jpbronsin","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydU9tS4zAM/aF1TZdmgIed/RTGcZRWiW9YdkL5emRIIG1DYffF9kg60jmSLMcgtHcJXJIdyQYG1BCeNx39kqeu4ClZIFJ7WPF2Txnicbo26AaE8duwDlJQuhcRCF8ustosgsl7dCQN9kCSQRkOyjUG4hyMTpvcsLOQR0pyANf4WFzBm2OLxmwsuvPcc+I2GyMIEwhoMKHbTyVltXvY/a6qB1kbz0bWToKfup+qrMhb8NXeWjaJd95dEVBLGjFcE3kBOjH8vwIYShLts0uNH90k4+2kc+d5lXQAnrkMuWY2Bh2oWJg5NeBeJfQ/BVCPgXW4XrReZxItXqzYF8g2O10K0drE5w5FCOa4NudFe6dlk4+cQLZKQ+19L8DW0PwUlUZMCaJIaKEwvIJTDbMRNWuwihjDL+EHiBEL9Q/bP2ZIkblcrMIS9NarAvp4rfWNwmerlvbT77mMWttXFX0mMHOPxGy4xq9HspDE7eZmGoSP9kp8+XiiNQqjpIOKvN7zzaC/9s+2ut9tb7Z3u6p7BRbdykY='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3505580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3505580','v':'wpcom','tz':'-4','user_id':'0','post':'20696','subd':'jpbronsin'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eVB+U105R1B4QzYvLHNCVi41QlJ2OHlnOFZIL3NVZmRnK3BdU054dkl6YXQsenpYaGFYQUFNLDA2eVZZJms9eC5Bcy42N2lVMFtXTTMyYWFZUFluYUxIb1NIMTVbVzRjUnRsbThhQWQ9LzU3eGhmXXdtNXlaYUhrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0YV98T3k4bj1DLltaY2lFX2pqLS0uZmZfdkJTZ0lLJWUsX3YwMUl1YUhtT1ZxaDlPQStxTyY0TFo/V35YRTcmdEJ3Q09bbGk0cGksbzlBTWsyPXpoMzJNWkN8JkFGJVA9ZG05dXlwRm8sa3pzNnJWSWNdODNkcXZ4ZXpSVzJ4b2VFfCxoUHpwLF1DRXVrV01QLkMvKz9dfi05anZSZXhEPXA3c1l+YUZka3M1a1pDXTMrZktmNC9iSVZoUVM='}]);
_stq.push([ 'clickTrackerInit', '3505580', '20696' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.176 seconds
	104435 bytes batcached for 300 seconds
-->
