<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jsparkblog.com/xmlrpc.php">

<title>Friends That Stayed. &#8211; J.S. Park</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Lato",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Lato",sans-serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jsparkblog.com&amp;id=3505580&amp;t=1490719541&amp;back=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//jpbronsin.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="J.S. Park &raquo; Feed" href="https://jsparkblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park &raquo; Comments Feed" href="https://jsparkblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="J.S. Park &raquo; Friends That Stayed. Comments Feed" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTMCYFQlkW317mosa54A05bc7XU8qnyFTwGXzmOLLoRmM98SmqgIzQOrivqr0i2vFtzNkbEB8gR6Fu7Fn92KUL5pMTkhaauHFBClcbncCJDJrFQHlV1TAVEpQ+RpFnB4K2AhxgsdUwjN2LmmVfvlONWS4kZUxAxMqLdkSW+xL0Zz2cV1lOxYvxu7OglvuQbaHpLWozDXhIi31TzuwVL017Oh66pj23wwOyH8K/' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNzssKAjEMheEXssbxhi7EZ8l0Yo20TWlaBt/eigtHxMvuBP4PAmMyVmKhWKCcKZBCqj1Y8RwJM2i5eppb1Rn8KDnaR23GZCW8mVBN8tVxVBh5cFS0ES3oMobn+oepWEZvAg2MhluoH96cWEdivFgsLPHlMCePnL/RTL0X16aDVk3OOzqGQ7febRebfbdaXm4GqX0m' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jpbronsin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Is God Enough Through Loneliness? 9 Truths for The&nbsp;Lonely' href='https://jsparkblog.com/2017/03/25/how-is-god-enough-through-loneliness-9-truths-for-the-lonely/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/" />
<link rel='shortlink' href='http://wp.me/peHXC-4ef' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friends That Stayed." />
<meta property="og:url" content="https://jsparkblog.com/2017/03/28/friends-that-stayed/" />
<meta property="og:description" content="There are friendships I’ve mourned over where too much history got in the way. There were too many harsh words and broken promises and silent disagreements, and it rotted to an impatient grave. But…" />
<meta property="article:published_time" content="2017-03-28T11:00:58+00:00" />
<meta property="article:modified_time" content="2017-03-27T20:12:08+00:00" />
<meta property="og:site_name" content="J.S. Park" />
<meta property="og:image" content="http://i.imgur.com/rjaTGU6.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/i.imgur.com/rjaTGU6.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="http://i.imgur.com/rjaTGU6.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=114" />
<link rel='openid.server' href='https://jpbronsin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jpbronsin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jsparkblog.com/osd.xml" title="J.S. Park" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="J.S. Park" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jsparkblog.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/be3e2e917174c70a5a24e342581394d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Friends That Stayed. | J.S. Park on WordPress.com" />
<meta name="description" content="There are friendships I’ve mourned over where too much history got in the way. There were too many harsh words and broken promises and silent disagreements, and it rotted to an impatient grave. But there are others where we traveled the jagged road of reconciliation, mending wounds and untying knots and covering with grace: and&hellip;" />
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		 try { amznads.getAds("3033"); } catch(e) {}
		</script>
 		<script type="text/javascript">
		try {
		var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '1',
				domain: 'jsparkblog.com',
				pageURL: 'https://jsparkblog.com/2017/03/28/friends-that-stayed/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
 	        } catch(e) {}
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-16259 single-format-standard mp6 customizer-styles-applied has-menu highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://jsparkblog.com/" rel="home">J.S. Park</a></p>
									<p class="site-description">From Devout Atheist to Skeptical Pastor:   A Blog For Busted-Up, Beat-Down People (Like Me)</p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-header-container"><ul id="primary-menu" class="menu"><li id="menu-item-11506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11506"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://jsparkblog.com/books/">Books.</a></li>
<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and Lists.</a></li>
<li id="menu-item-11509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11509"><a href="https://jsparkblog.com/beliefs/">Beliefs.</a></li>
<li id="menu-item-15133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15133"><a href="https://jsparkblog.com/speaking/">Speaking.</a></li>
<li id="menu-item-11507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11507"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://jsparkblog.com/" rel="home">
				<img src="https://jpbronsin.files.wordpress.com/2016/01/cropped-julettejoonengaged-082.jpg" width="1188" height="239" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-16259" class="post-16259 post type-post status-publish format-standard hentry category-christianity category-faith-2 category-life category-relationships category-religion">
	<header class="entry-header">
		<h1 class="entry-title">Friends That Stayed.</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://jsparkblog.com/2017/03/27/friends-that-stayed/"><DIV ALIGN="CENTER"><img src="https://i0.wp.com/i.imgur.com/rjaTGU6.jpg"></DIV></a></p>
<p><BR></p>
<p>There are friendships I’ve mourned over where too much history got in the way. There were too many harsh words and broken promises and silent disagreements, and it rotted to an impatient grave. But there are others where we traveled the jagged road of reconciliation, mending wounds and untying knots and covering with grace: and on the other end of this is an ocean-deep intimacy of perseverance that couldn’t be reached any other way. We had to wrestle with the ugly parts of our nature. Demons were exposed. Secrets were spilled. Yet there is a joy in this sort of enduring friendship that goes the long distance; there’s a crazy sort of laughter with a lifelong friend that is colored by the weight of heels digging into the ground, a love that says, “I’m staying.” We see it in the cross, and we can have it now, even in a world such as this.</p>
<p><strong>— J.S.</strong></p>
<p><BR></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1106610896" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1106610896');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1106610896",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1106610896'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16259" class="share-facebook sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16259" class="share-twitter sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16259" class="share-google-plus-1 sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16259" class="share-pinterest sd-button share-icon" href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3505580-16259-58da9335d8f3d' data-src='//widgets.wp.com/likes/#blog_id=3505580&amp;post_id=16259&amp;origin=jpbronsin.wordpress.com&amp;obj_id=3505580-16259-58da9335d8f3d' data-name='like-post-frame-3505580-16259-58da9335d8f3d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/" rel="bookmark"><time class="entry-date published" datetime="2017-03-28T07:00:58+00:00">March 28, 2017</time><time class="updated" datetime="2017-03-27T16:12:08+00:00">March 27, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jsparkblog.com/author/jpbronsin/">JS Park</a></span></span></span><span class="cat-links">Posted in <a href="https://jsparkblog.com/category/christianity/" rel="category tag">Christianity</a>, <a href="https://jsparkblog.com/category/faith-2/" rel="category tag">Faith</a>, <a href="https://jsparkblog.com/category/life/" rel="category tag">Life</a>, <a href="https://jsparkblog.com/category/relationships/" rel="category tag">Relationships</a>, <a href="https://jsparkblog.com/category/religion/" rel="category tag">Religion</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jsparkblog.com/2017/03/25/how-is-god-enough-through-loneliness-9-truths-for-the-lonely/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">How Is God Enough Through Loneliness? 9 Truths for The&nbsp;Lonely</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			13 thoughts on &ldquo;<span>Friends That Stayed.</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-40932" class="comment byuser comment-author-yuvathi even thread-even depth-1 highlander-comment">
			<article id="div-comment-40932" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/15c3814326b9ba4323fd311ac5274387?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://theconfusedyoungadult.wordpress.com' rel='external nofollow' class='url'>Yuvathi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-40932">
							<time datetime="2014-12-31T07:14:48+00:00">
								December 31, 2014 at 7:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>True that 🙂</p>
<p id="comment-like-40932" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=40932&#038;_wpnonce=6f3caf8ec4" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-40932" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=40932#respond' onclick='return addComment.moveForm( "div-comment-40932", "40932", "respond", "16259" )' aria-label='Reply to Yuvathi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-40940" class="comment byuser comment-author-rebap odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-40940" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eb46ee87a33600234fd8a96cf262762c?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://thereluctantbaptist.com' rel='external nofollow' class='url'>thereluctantbaptist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-40940">
							<time datetime="2014-12-31T10:01:20+00:00">
								December 31, 2014 at 10:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This reminds me of one of my favorite quotes:<br />
&#8220;Perhaps the greatest blessing in marriage is that it lasts so long.  The years, like the varying interests of each year, combine to buttress and enrich each other.  Out of many shared years, one life.  In a series of temporary relationships, one misses the ripening, gathering, harvesting joys, the deep, hard-won truths of marriage.&#8221;  &#8211; Richard C. Cabot</p>
<p>Wishing you a marriage full of ever-ripening joys and a precious harvest of hard-won truths.</p>
<p id="comment-like-40940" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=40940&#038;_wpnonce=a2093b99d2" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-40940" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=40940#respond' onclick='return addComment.moveForm( "div-comment-40940", "40940", "respond", "16259" )' aria-label='Reply to thereluctantbaptist'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-41059" class="comment byuser comment-author-jpbronsin bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-41059" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.jsparkblog.com' rel='external nofollow' class='url'>JS Park</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-41059">
							<time datetime="2015-01-02T13:41:12+00:00">
								January 2, 2015 at 1:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wonderful quote and thank you so much!</p>
<p id="comment-like-41059" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=41059&#038;_wpnonce=d0e1f49826" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-41059" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=41059#respond' onclick='return addComment.moveForm( "div-comment-41059", "41059", "respond", "16259" )' aria-label='Reply to JS Park'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-40941" class="comment byuser comment-author-rebap odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-40941" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eb46ee87a33600234fd8a96cf262762c?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://thereluctantbaptist.com' rel='external nofollow' class='url'>thereluctantbaptist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-40941">
							<time datetime="2014-12-31T10:03:07+00:00">
								December 31, 2014 at 10:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>P.S.  Love, love, love the photograph.</p>
<p id="comment-like-40941" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=40941&#038;_wpnonce=b2483d0a63" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-40941" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=40941#respond' onclick='return addComment.moveForm( "div-comment-40941", "40941", "respond", "16259" )' aria-label='Reply to thereluctantbaptist'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-40965" class="comment byuser comment-author-thewarrioress even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-40965" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/da8ca4daff7b494e44c68c1b6b64be47?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://lifeofafemalebiblewarrior.wordpress.com' rel='external nofollow' class='url'>the warrioress</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-40965">
							<time datetime="2014-12-31T19:31:00+00:00">
								December 31, 2014 at 7:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Happy New Year and congrats again on your beautiful wife!</p>
<p id="comment-like-40965" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=40965&#038;_wpnonce=fcd11f58ca" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-40965" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=40965#respond' onclick='return addComment.moveForm( "div-comment-40965", "40965", "respond", "16259" )' aria-label='Reply to the warrioress'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-41060" class="comment byuser comment-author-jpbronsin bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-41060" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.jsparkblog.com' rel='external nofollow' class='url'>JS Park</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-41060">
							<time datetime="2015-01-02T13:41:29+00:00">
								January 2, 2015 at 1:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great to hear from you and Happy New Year!</p>
<p id="comment-like-41060" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=41060&#038;_wpnonce=9469101394" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-41060" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=41060#respond' onclick='return addComment.moveForm( "div-comment-41060", "41060", "respond", "16259" )' aria-label='Reply to JS Park'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-40977" class="comment byuser comment-author-jeunspokenthoughts even thread-even depth-1 highlander-comment">
			<article id="div-comment-40977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/34f952527e929878dfae7d62de047c4d?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Jiaen's</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-40977">
							<time datetime="2015-01-01T00:31:46+00:00">
								January 1, 2015 at 12:31 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="http://letitbeyoualways.wordpress.com/2015/01/01/friends-that-stayed/" rel="nofollow">My hope is found in You</a>.</p>
<p id="comment-like-40977" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=40977&#038;_wpnonce=a59ddfad7f" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-40977" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=40977#respond' onclick='return addComment.moveForm( "div-comment-40977", "40977", "respond", "16259" )' aria-label='Reply to Jiaen&#039;s'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-41013" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-41013" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7bb2598ab10f8dcc9520554f7fca6253?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.danfrancis.com' rel='external nofollow' class='url'>danrfrancis</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-41013">
							<time datetime="2015-01-01T12:45:58+00:00">
								January 1, 2015 at 12:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The theme of my life has been &#8220;stay in the room relationships&#8221; and this hits a home run for me!!!</p>
<p id="comment-like-41013" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=41013&#038;_wpnonce=a7489b9fdb" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-41013" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=41013#respond' onclick='return addComment.moveForm( "div-comment-41013", "41013", "respond", "16259" )' aria-label='Reply to danrfrancis'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-41061" class="comment byuser comment-author-jpbronsin bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-41061" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4bb74ad1e01945666529a9ee2cad1e55?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.jsparkblog.com' rel='external nofollow' class='url'>JS Park</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-41061">
							<time datetime="2015-01-02T13:42:11+00:00">
								January 2, 2015 at 1:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s tough but it&#8217;s very possible. Hoping for continued staying-ness in 2015.</p>
<p id="comment-like-41061" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=41061&#038;_wpnonce=c3462698db" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-41061" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=41061#respond' onclick='return addComment.moveForm( "div-comment-41061", "41061", "respond", "16259" )' aria-label='Reply to JS Park'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-56339" class="comment byuser comment-author-silentfall2016 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-56339" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3f0dcac18674230ff36ddfacb3f1951a?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='https://silentfall.me' rel='external nofollow' class='url'>❤︎ Just Me ❤︎</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56339">
							<time datetime="2017-03-28T07:24:05+00:00">
								March 28, 2017 at 7:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is so true and beautiful, too. It&#8217;s true, the enduring, life-long, solid friendships, connections truly are the best. ❥</p>
<p id="comment-like-56339" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=56339&#038;_wpnonce=2178fac56b" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-56339" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=56339#respond' onclick='return addComment.moveForm( "div-comment-56339", "56339", "respond", "16259" )' aria-label='Reply to ❤︎ Just Me ❤︎'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-56340" class="comment byuser comment-author-jelillie even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-56340" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/74f03bf36a2e3ef8f1f7051aaa11c391?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://josephelonlillie.com' rel='external nofollow' class='url'>joseph elon lillie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56340">
							<time datetime="2017-03-28T07:54:04+00:00">
								March 28, 2017 at 7:54 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>These relationships are few  in my experience. Maybe it is because they take so much work and a refusal to give up even when all hope seems lost. They hurt and heal and bring redemption into real time.</p>
<p id="comment-like-56340" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=56340&#038;_wpnonce=1ff431ecca" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-56340" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=56340#respond' onclick='return addComment.moveForm( "div-comment-56340", "56340", "respond", "16259" )' aria-label='Reply to joseph elon lillie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-56341" class="comment byuser comment-author-thesixfootbonsai odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-56341" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/05e321de09afd366a1707f7b78929d92?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://thesixfootbonsai.wordpress.com' rel='external nofollow' class='url'>Bonsai</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56341">
							<time datetime="2017-03-28T08:08:05+00:00">
								March 28, 2017 at 8:08 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have had one friend for 37 years.  She was an exchange student who came to our house from Japan.  It is amazing that we can still talk about anthing.  Our friendship was certainly tested when one day I flew to see her and I she discovered I that I had litterally lost everything&#8230;my children and my mind.  She was there for me.</p>
<p id="comment-like-56341" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=56341&#038;_wpnonce=773a7fda79" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-56341" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=56341#respond' onclick='return addComment.moveForm( "div-comment-56341", "56341", "respond", "16259" )' aria-label='Reply to Bonsai'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-56342" class="comment byuser comment-author-thesixfootbonsai even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-56342" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/05e321de09afd366a1707f7b78929d92?s=48&#038;d=identicon&#038;r=PG' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://thesixfootbonsai.wordpress.com' rel='external nofollow' class='url'>Bonsai</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56342">
							<time datetime="2017-03-28T08:13:38+00:00">
								March 28, 2017 at 8:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my the brain and hands are not connected this early! I hit &#8220;SEND&#8221; way too early!   </p>
<p> I meant to type &#8220;Our friendship was certainly tested when one day unannounced I few to see &#8220;my sister&#8221; and she discovered I had lost everything&#8230;my children and my mind.  She was there for me.    On the other had though, I lost a friend whom I knew 18 years because I voted for Trump and ended my book with with my testimony in support of the healing power in Christ.  I guess we were not friends all along if those are the dividing factors.</p>
<p id="comment-like-56342" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/?like_comment=56342&#038;_wpnonce=b4845f6e99" class="comment-like-link needs-login" rel="nofollow" data-blog="3505580"><span>Like</span></a><span id="comment-like-count-56342" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jsparkblog.com/2017/03/28/friends-that-stayed/?replytocom=56342#respond' onclick='return addComment.moveForm( "div-comment-56342", "56342", "respond", "16259" )' aria-label='Reply to Bonsai'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/friends-that-stayed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jsparkblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/friends-that-stayed/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f22e6a788d" /></p>
<input type="hidden" name="genseq" value="1490719541" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pastorjspark" data-width="290"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pastorjspark"><a href="https://www.facebook.com/pastorjspark">Facebook:</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Top Posts:</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://jsparkblog.com/2017/03/25/how-is-god-enough-through-loneliness-9-truths-for-the-lonely/" title="How Is God Enough Through Loneliness? 9 Truths for The Lonely" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/i.imgur.com/16jbhJF.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How Is God Enough Through Loneliness? 9 Truths for The Lonely" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2017/03/25/how-is-god-enough-through-loneliness-9-truths-for-the-lonely/" class="bump-view" data-bump-view="tp">
								How Is God Enough Through Loneliness? 9 Truths for The Lonely							</a>
						</div>
											</li>
									<li>
												<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" title="How To Cut Someone Off The &quot;Christian&quot; Way" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/i.imgur.com/XF7Zx.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How To Cut Someone Off The &quot;Christian&quot; Way" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2012/06/19/question-how-to-cut-someone-off/" class="bump-view" data-bump-view="tp">
								How To Cut Someone Off The &quot;Christian&quot; Way							</a>
						</div>
											</li>
									<li>
												<a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/" title="When Do Politics Decide Friendship?" class="bump-view" data-bump-view="tp">
							<img src="https://i2.wp.com/i.imgur.com/FSX4bTN.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="When Do Politics Decide Friendship?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/" class="bump-view" data-bump-view="tp">
								When Do Politics Decide Friendship?							</a>
						</div>
											</li>
									<li>
												<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/" title="Friends That Stayed." class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/i.imgur.com/rjaTGU6.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Friends That Stayed." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/" class="bump-view" data-bump-view="tp">
								Friends That Stayed.							</a>
						</div>
											</li>
									<li>
												<a href="https://jsparkblog.com/about-bio/" title="About / Bio." class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/jpbronsin.files.wordpress.com/2011/12/image.jpeg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="About / Bio." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/about-bio/" class="bump-view" data-bump-view="tp">
								About / Bio.							</a>
						</div>
											</li>
									<li>
												<a href="https://jsparkblog.com/2010/12/08/another-ten-list-top-ten-worship-artists/" title="Another Top Ten List: Top Ten Worship Artists" class="bump-view" data-bump-view="tp">
							<img src="https://i1.wp.com/i.imgur.com/4obdw8O.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Another Top Ten List: Top Ten Worship Artists" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://jsparkblog.com/2010/12/08/another-ten-list-top-ten-worship-artists/" class="bump-view" data-bump-view="tp">
								Another Top Ten List: Top Ten Worship Artists							</a>
						</div>
											</li>
				</ul>
</aside><aside id="image-16" class="widget widget_image"><h2 class="widget-title">Amazon Author Page:</h2><div style="overflow:hidden;"><a href="http://www.amazon.com/J-S-Park/e/B00NZ70FDW/"><img src="https://jpbronsin.files.wordpress.com/2015/09/js-park-amazon-page-2-28-172.png?w=209&amp;h=162" class="aligncenter" width="209" height="162" /></a></div>
</aside><aside id="image-7" class="widget widget_image"><h2 class="widget-title">J.S. Park&#8217;s Bio:</h2><div style="overflow:hidden;"><a href="https://jsparkblog.com/about-bio/"><img src="https://images-na.ssl-images-amazon.com/images/I/81g8hPt7rdL._UX250_.png" class="aligncenter" width="150" height="150" /></a></div>
</aside><aside id="image-2" class="widget widget_image"><h2 class="widget-title">J.S. Park&#8217;s Podcast:</h2><div style="overflow:hidden;"><a href="http://thewayeverlasting.libsyn.com/"><img src="http://i.imgur.com/6ITP6.jpg" class="aligncenter" width="150" height="150" /></a></div>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments:</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="joseph elon lillie" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://josephelonlillie.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/74f03bf36a2e3ef8f1f7051aaa11c391?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://josephelonlillie.com" rel="nofollow">joseph elon lillie</a> on <a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56340">Friends That Stayed.</a></td></tr><tr><td title="❤︎ Just Me ❤︎" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://silentfall.me" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3f0dcac18674230ff36ddfacb3f1951a?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://silentfall.me" rel="nofollow">❤︎ Just Me ❤︎</a> on <a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/#comment-56339">Friends That Stayed.</a></td></tr><tr><td title="SB" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://cvcheck.net" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/edf56fbcf76dcda33853f004c3eafe62?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://cvcheck.net" rel="nofollow">SB</a> on <a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/#comment-56326">When Do Politics Decide&nbsp;F&hellip;</a></td></tr><tr><td title="Should We Let Politics Determine Our Friendships? &bull; ChurchLeaders.com" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://churchleaders.com/outreach-missions/outreach-missions-articles/300884-let-politics-determine-friendships-js-park.html" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://churchleaders.com/outreach-missions/outreach-missions-articles/300884-let-politics-determine-friendships-js-park.html" rel="nofollow">Should We Let Politi&hellip;</a> on <a href="https://jsparkblog.com/2017/01/31/tell-me-your-story/#comment-56316">Tell Me Your&nbsp;Story.</a></td></tr><tr><td title="9 Defense mechanism that are ruining communication in relationships &#8211; Be first in the known" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://affrikablog.wordpress.com/2017/03/22/9-defense-mechanism-that-are-ruining-communication-in-relationships/" rel="nofollow"><img alt='' src='https://affrikablog.files.wordpress.com/2017/03/1447810607707.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://affrikablog.wordpress.com/2017/03/22/9-defense-mechanism-that-are-ruining-communication-in-relationships/" rel="nofollow">9 Defense mechanism&hellip;</a> on <a href="https://jsparkblog.com/2017/03/13/9-tricky-self-deceptive-defense-mechanisms-that-completely-undermine-dialogue/#comment-56306">9 Tricky, Self-Deceptive Defen&hellip;</a></td></tr><tr><td title="9 Defense mechanism that are ruining communication in relationships &#8211; Be first in the known" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://affrikablog.wordpress.com/2017/03/22/9-defense-mechanism-that-are-ruining-communication-in-relationships/" rel="nofollow"><img alt='' src='https://affrikablog.files.wordpress.com/2017/03/1447810607707.jpg?w=32' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://affrikablog.wordpress.com/2017/03/22/9-defense-mechanism-that-are-ruining-communication-in-relationships/" rel="nofollow">9 Defense mechanism&hellip;</a> on <a href="https://jsparkblog.com/2017/03/21/19095/#comment-56305">&#8220;9 Tricky Defense Mechan&hellip;</a></td></tr><tr><td title="ccole48" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://itshouldhavebeenobvious.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/59e1b5f623aec2b17f302287b44089c8?s=32&#038;d=identicon&#038;r=PG' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://itshouldhavebeenobvious.wordpress.com" rel="nofollow">ccole48</a> on <a href="https://jsparkblog.com/2017/03/21/19095/#comment-56298">&#8220;9 Tricky Defense Mechan&hellip;</a></td></tr>				</table>
				</aside><aside id="image-5" class="widget widget_image"><h2 class="widget-title">Tumblr:</h2><div style="overflow:hidden;"><a href="http://jspark3000.tumblr.com"><img src="http://i.imgur.com/0s5eNAc.png" class="alignleft" width="215" height="56" /></a></div>
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Twitter:</h2><a class="twitter-timeline" data-width="225" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-widget-id="509168971182907392">My Tweets</a></aside><aside id="search-5" class="widget widget_search"><h2 class="widget-title">Search Bar:</h2><form role="search" method="get" class="search-form" action="https://jsparkblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">The Instagram:</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BSKd6ikBAtf/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/c236.0.607.607/17587496_449527538712724_2023167309970931712_n.jpg" width="480" height="480" alt="A new video series that I filmed today, about how faith informs everyday life. I cover topics like politics, depression, abuse, and my journey through atheism. Coming out soon. #faith #JSPark #youtube #religion #grace #series #Christianity #life #dinosaurhands" title="A new video series that I filmed today, about how faith informs everyday life. I cover topics like politics, depression, abuse, and my journey through atheism. Coming out soon. #faith #JSPark #youtube #religion #grace #series #Christianity #life #dinosaurhands" /></a>
<a href="https://www.instagram.com/p/BR_IUt3hgU9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/17438614_272197193236991_374162978003484672_n.jpg" width="640" height="640" alt="My sister-in-law did some very cool art with one of my quotes. @_eskang #jspark #quote #love #faith #life #encouragement #inspiration #typography #handlettering" title="My sister-in-law did some very cool art with one of my quotes. @_eskang #jspark #quote #love #faith #life #encouragement #inspiration #typography #handlettering" /></a>
<a href="https://www.instagram.com/p/BRuAC-MBGId/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.124.997.997/17333629_634198930102376_1499588948089896960_n.jpg" width="640" height="640" alt="Downtown Tampa, with wife. I&#039;m trying to be cool, my wife succeeding. #2014 #tbt #throwback #marriage" title="Downtown Tampa, with wife. I&#039;m trying to be cool, my wife succeeding. #2014 #tbt #throwback #marriage" /></a>
</div>
</aside><aside id="image-9" class="widget widget_image"><h2 class="widget-title">Subscribe to my YouTube Channel:</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=dEmRuv5lEdg"><img src="https://jpbronsin.files.wordpress.com/2014/10/youtube-logo.png?w=150&amp;h=65" class="alignleft" width="150" height="65" /></a></div>
</aside><aside id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://thewayeverlasting.libsyn.com/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thewayeverlasting.libsyn.com" title="Welcome to The Way Everlasting Podcast.
Messages from J.S. Park.
Find me at facebook.com/pastorjspark  or jsparkblog.com or jspark3000.tumblr.com ">J.S. Park&#8217;s Podcast RSS:</a></h2><ul><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/ultimate-showdown-how-true-strength-works-through-our-worst-weakness' title='1 Samuel 17. How David and Goliath shows us true strength amidst our worst weakness. Preached at the Navigators Winter Conference. &quot;The overwhelming statistical ultimatums of TED Talks, the time my 160 lb brother destroyed a 250 lb challenger in an MMA match, our hyper-mania in trying to go viral, play-by-play breakdown through the ultimate cage match b [&hellip;]'>Ultimate Showdown: How True Strength Works Through Our Worst Weakness</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/jesus-for-atheists' title='A workshop on atheism and faith, from a former atheist. At the Navigators Winter Conference. &quot;A theological remix of Yuval Noah Harari&#039;s Sapiens, when you reduce money and marriage and government all the way down to the bottom, trying to find the non-contingent objective truth of &#039;just really,&#039; when the transcendent existential panic kick [&hellip;]'>Jesus for Atheists</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/the-impossible-sermon-why-we-fail-to-change-and-how-we-can-finally-transform' title='Matthew 5-7. How Christianity painfully breaks us open and puts us back together. CCF Retreat 1 of 4. &quot;A meta-deconstruction of the Sunday sermon and inspirational TED Talks, overly obvious photoshopped Instagram pictures, the inherent weakness of marriage lessons, how Christianity is less Lord of the Rings and more Breaking Bad, two false solutions fro [&hellip;]'>The Impossible Sermon: Why We Fail to Change (and How We Can Finally Transform)</a></li><li><a class='rsswidget' href='http://thewayeverlasting.libsyn.com/a-gritty-gracious-community-of-surgical-accountability' title='Matthew 7 and 18. About judging, rebuke, why we go to church, and confronting your friend with the truth. CCF Retreat 2 of 4. &quot;That secret low-key grudge-hate against a fellow church member, the extremely painful (and necessary) peeling of accountability, the danger of isolating ourselves by echoing yes-men and self-affirming flattery, Jesus&#039;s grap [&hellip;]'>A Gritty Gracious Community of Surgical Accountability</a></li></ul></aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Support This Ministry:</h2>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3X4SP4RYG6X6N" target="_blank"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></a></div>
		</aside><aside id="image-23" class="widget widget_image"><h2 class="widget-title">Freshly Pressed: November 6th 2012</h2><div style="overflow:hidden;"><a href="https://jsparkblog.com/2012/11/06/giving-a-person-more-attention-because-theyre-attractive-and-we-all-do-it/"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" class="alignnone" width="200" height="62" /></a></div>
</aside><aside id="image-22" class="widget widget_image"><h2 class="widget-title">Featured on the Front Page of Wordpress, December 16th 2015</h2><div style="overflow:hidden;"><a href="https://en.blog.wordpress.com/2015/12/16/2016-blogging-goals/"><img src="https://jpbronsin.files.wordpress.com/2015/12/hot-off-the-press.png?w=150&amp;h=150" class="alignleft" width="150" height="150" /></a></div>
</aside><aside id="image-25" class="widget widget_image"><h2 class="widget-title">Featured on Editor&#8217;s Top Picks of Wordpress, March 10th 2017</h2><div style="overflow:hidden;"><a href="https://jsparkblog.com/2017/03/06/when-do-politics-decide-friendship/"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png?w=170&amp;h=170" class="alignnone" width="170" height="170" /></a></div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe to this blog here:</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="3505580"/>
						<input type="hidden" name="source" value="https://jsparkblog.com/2017/03/28/friends-that-stayed/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="005e514161" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">Social Media:</h2><ul><li><a title="View http://facebook.com/pastorjspark&#8217;s profile on Facebook" href="https://www.facebook.com/http://facebook.com/pastorjspark/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View http://facebook.com/pastorjspark&#8217;s profile on Facebook</span></a></li><li><a title="View https://twitter.com/PastorJS3000&#8217;s profile on Twitter" href="https://twitter.com/https://twitter.com/PastorJS3000/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View https://twitter.com/PastorJS3000&#8217;s profile on Twitter</span></a></li><li><a title="View https://instagram.com/jspark3000/&#8217;s profile on Instagram" href="https://instagram.com/https://instagram.com/jspark3000//" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View https://instagram.com/jspark3000/&#8217;s profile on Instagram</span></a></li><li><a title="View https://www.youtube.com/user/jsparkblog&#8217;s profile on YouTube" href="https://www.youtube.com/user/https://www.youtube.com/user/jsparkblog/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View https://www.youtube.com/user/jsparkblog&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="meta-9" class="widget widget_meta"><h2 class="widget-title">Meta:</h2>			<ul>
			<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>			<li><a href="https://jpbronsin.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://jsparkblog.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://jsparkblog.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>	</div><!-- .left-sidebar -->
	
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
<div id="tertiary" class="widget-area-footer" role="complementary">

		<div class="footer-widget">
		<aside id="calendar-8" class="widget widget_calendar"><h2 class="widget-title">Calendar Archive:</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://jsparkblog.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://jsparkblog.com/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://jsparkblog.com/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="https://jsparkblog.com/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="https://jsparkblog.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td>9</td><td>10</td><td><a href="https://jsparkblog.com/2017/03/11/" aria-label="Posts published on March 11, 2017">11</a></td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://jsparkblog.com/2017/03/13/" aria-label="Posts published on March 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="https://jsparkblog.com/2017/03/18/" aria-label="Posts published on March 18, 2017">18</a></td><td>19</td>
	</tr>
	<tr>
		<td><a href="https://jsparkblog.com/2017/03/20/" aria-label="Posts published on March 20, 2017">20</a></td><td><a href="https://jsparkblog.com/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td>22</td><td>23</td><td>24</td><td><a href="https://jsparkblog.com/2017/03/25/" aria-label="Posts published on March 25, 2017">25</a></td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td id="today"><a href="https://jsparkblog.com/2017/03/28/" aria-label="Posts published on March 28, 2017">28</a></td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
		<aside id="pages-5" class="widget widget_pages"><h2 class="widget-title">Pages:</h2>		<ul>
			<li class="page_item page-item-5286"><a href="https://jsparkblog.com/about-bio/">About / Bio.</a></li>
<li class="page_item page-item-6551"><a href="https://jsparkblog.com/featured-posts-and-lists/">Featured Posts and&nbsp;Lists.</a></li>
<li class="page_item page-item-3644"><a href="https://jsparkblog.com/beliefs/">Beliefs.</a></li>
<li class="page_item page-item-17341"><a href="https://jsparkblog.com/books/">Books.</a></li>
<li class="page_item page-item-2655"><a href="https://jsparkblog.com/podcast/">Podcast.</a></li>
<li class="page_item page-item-15128"><a href="https://jsparkblog.com/speaking/">Speaking.</a></li>
		</ul>
		</aside>	</div><!-- .footer-widget -->
	
		<div class="footer-widget">
				<aside id="recent-posts-7" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts:</h2>		<ul>
					<li>
				<a href="https://jsparkblog.com/2017/03/28/friends-that-stayed/">Friends That Stayed.</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/25/how-is-god-enough-through-loneliness-9-truths-for-the-lonely/">How Is God Enough Through Loneliness? 9 Truths for The&nbsp;Lonely</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/21/19095/">&#8220;9 Tricky Defense Mechanisms That Are Ruining The Communication In Your Relationship&#8221;</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/20/a-story-to-tell/">A Story to&nbsp;Tell.</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/18/what-breaks-my-heart-is-when-you-dont-hear-mine/">What Breaks My Heart Is When You Don’t Hear&nbsp;Mine</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/13/9-tricky-self-deceptive-defense-mechanisms-that-completely-undermine-dialogue/">9 Tricky, Self-Deceptive Defense Mechanisms That Completely Undermine&nbsp;Dialogue</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/11/editors-picks-frontpage-of-wordpress-discover/">Editors&#8217; Picks: Frontpage of&nbsp;WordPress</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/08/my-hero/">My Hero.</a>
						</li>
					<li>
				<a href="https://jsparkblog.com/2017/03/07/birthday/">Birthday.</a>
						</li>
				</ul>
		</aside>			</div><!-- .footer-widget -->
	
</div><!-- #tertiary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-15c3814326b9ba4323fd311ac5274387">
	</div>
	<div class="grofile-hash-map-eb46ee87a33600234fd8a96cf262762c">
	</div>
	<div class="grofile-hash-map-4bb74ad1e01945666529a9ee2cad1e55">
	</div>
	<div class="grofile-hash-map-da8ca4daff7b494e44c68c1b6b64be47">
	</div>
	<div class="grofile-hash-map-34f952527e929878dfae7d62de047c4d">
	</div>
	<div class="grofile-hash-map-7bb2598ab10f8dcc9520554f7fca6253">
	</div>
	<div class="grofile-hash-map-3f0dcac18674230ff36ddfacb3f1951a">
	</div>
	<div class="grofile-hash-map-74f03bf36a2e3ef8f1f7051aaa11c391">
	</div>
	<div class="grofile-hash-map-05e321de09afd366a1707f7b78929d92">
	</div>
	<div class="grofile-hash-map-edf56fbcf76dcda33853f004c3eafe62">
	</div>
	<div class="grofile-hash-map-59e1b5f623aec2b17f302287b44089c8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jpbronsin.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/jsparkblog.com\/","postID":"16259","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3505580" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jsparkblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="J.S. Park" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/friends-that-stayed/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jsparkblog.com\/2017\/03\/28\/friends-that-stayed\/":16259};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/friends-that-stayed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3505580","siteName":"J.S. Park","siteURL":"https:\/\/jsparkblog.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/be3e2e917174c70a5a24e342581394d0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"005e514161\" \/>","referer":"https:\/\/jsparkblog.com\/2017\/03\/28\/friends-that-stayed\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/jpbronsin.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjpbronsin.wordpress.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F","postID":"16259","shortlink":"http:\/\/wp.me\/peHXC-4ef","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jsparkblog.com\/16259","statsLink":"https:\/\/wordpress.com\/stats\/post\/16259\/jsparkblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,887 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jpbronsin.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jsparkblog.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/jpbronsin.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjsparkblog.com%2F2017%2F03%2F28%2Ffriends-that-stayed%2F","blog_id":"3505580","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3505580&v=wpcom&tz=-4&user_id=0&subd=jpbronsin","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkWFTwyAMhv+QlO1uu9MPnr+F0rQNhYAEOvfvBXW1c7Onn5J7kyd5IfIUhPaUgJI0LDuYUUN4aww/yFXJZRFsHpBYWpyA5WuGDKOizkLcaNbeuSKJT8hUupV8wgD/ga6En2AawZW2kNvSZ5FAxcqQmnFQCT39EeAJQ9lAk+i9zix6vPmFX8g+k66LFmtI2ubu2nuEYM+Nwxs7q4errtRFW6Y6xQliyYSfIUaswxZta8KHkTphye6Z4vDtY62bctZ4/grNuuvemVT0mcFKAykoPYmLsMEEz0n0VmGUPKqINFxigV7c8/7w+HTc7w7HnXkHYPr5zA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jpbronsin.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3505580','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3505580','v':'wpcom','tz':'-4','user_id':'0','post':'16259','subd':'jpbronsin'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFNWXzF1K3VIMXRiWi9STF82RjNxaV9hL0NbTGRCJXQrNWthL2otTmErSU18UzRxdSZlfEdnTVZ3RjBmajc4VFJDVWd+JnE2N00lNHpqX105MUpUL0NWV3ZsU19acTdsfDZ8Zy84MD9UR2hvZnd4ZF10NHdbNVV0aEQ4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSk00d1dQTWo5QVpXPyx0Mng4MTBUemZ1X1RrT3lNVW4wNkY5UEt2cWZbOXJsfE9SX2o9Z0ZxVnxdcStGP3Q3RSwrdWlBfnN5c0F3SVBWUVpbSjkrPWg0T0UzTDM/ei50SThsRyt8QVcsejkwc2kvVFVBSTImSGJDeFNMR0dPTDMxRSY5UVE/T35OJUUzJmtpfmJQV2FCW2J+bmwveSw3aTYv'}]);
_stq.push([ 'clickTrackerInit', '3505580', '16259' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.163 seconds
	106088 bytes batcached for 300 seconds
-->
